<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

		<title>5:00 Sportscast Sunday, April 9th - KDLT</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="http://www.kdlt.com/wp-content/uploads/2016/12/KDLT-News-180x180.png">
		<link rel="icon" href="http://www.kdlt.com/wp-content/uploads/2016/12/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.kdlt.com/wp-content/uploads/2016/12/favicon.png/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.kdlt.com/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="http://www.kdlt.com/xmlrpc.php">
		
					
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array(); 
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-69310 single-format-standard has-video type-video postname-500-sportscast-sunday-april-9th term-category-homepage-sports parent-category-homepage term-category-sports term-category-sports-top-story parent-category-sports term-post_content_term-contains-video wpb-js-composer js-comp-ver-5.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2017/04/09/500-sportscast-sunday-april-9th/";
		gtx_ads_conf.targetMap.post = "69310";
		gtx_ads_conf.targetMap.category = ["homepage-sports","sports","sports-top-story"];
	</script>
	
<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kdlt.com/2017/04/09/500-sportscast-sunday-april-9th/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5:00 Sportscast Sunday, April 9th - KDLT" />
<meta property="og:description" content="Share This:FacebookGoogle+LinkedinPinterestTwitterEmailSIOUX FALLS, S.D.  &#8212;  Click on the video viewer to watch the 5:00 PM KDLT Sportscast for Sunday, April 9th, 2017! CORRECTION-An error by our graphics production put the wrong logo for South Dakota State up, instead showing San Diego State.  We apologize for this mistake and corrective action is being taken." />
<meta property="og:url" content="http://www.kdlt.com/2017/04/09/500-sportscast-sunday-april-9th/" />
<meta property="og:site_name" content="KDLT" />
<meta property="article:section" content="Homepage - Sports" />
<meta property="article:published_time" content="2017-04-09T17:48:01-05:00" />
<meta property="og:image" content="http://www.kdlt.com/wp-content/uploads/2017/04/5-PM-SPORTS-SUNDAY-APRIL-9-image.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Share This:FacebookGoogle+LinkedinPinterestTwitterEmailSIOUX FALLS, S.D.  &#8212;  Click on the video viewer to watch the 5:00 PM KDLT Sportscast for Sunday, April 9th, 2017! CORRECTION-An error by our graphics production put the wrong logo for South Dakota State up, instead showing San Diego State.  We apologize for this mistake and corrective action is being taken." />
<meta name="twitter:title" content="5:00 Sportscast Sunday, April 9th - KDLT" />
<meta name="twitter:image" content="http://www.kdlt.com/wp-content/uploads/2017/04/5-PM-SPORTS-SUNDAY-APRIL-9-image.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KDLT &raquo; Feed" href="http://www.kdlt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KDLT &raquo; Comments Feed" href="http://www.kdlt.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KDLT &raquo; iCal Feed" href="http://www.kdlt.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KDLT &raquo; 5:00 Sportscast Sunday, April 9th Comments Feed" href="http://www.kdlt.com/2017/04/09/500-sportscast-sunday-april-9th/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kdlt.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.kdlt.com/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://www.kdlt.com/wp-content/themes/gtxcel/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.kdlt.com/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='http://www.kdlt.com/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-login-css'  href='http://www.kdlt.com/wp-content/mu-plugins/gtxcel-plugin/gtx-login/gtx-login.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasefilter_style-css'  href='http://www.kdlt.com/wp-content/mu-plugins/gtxcel-plugin/widgets/GeobaseFilter/geobasefilter.css' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700,800|Roboto:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='http://www.kdlt.com/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='http://www.kdlt.com/wp-content/plugins/gtx-ad-manager/ad-manager.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='http://www.kdlt.com/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='http://www.kdlt.com/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc-popular-posts-styles-css'  href='http://www.kdlt.com/wp-content/plugins/gtx-popular-posts/vc_popular_posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css'  href='http://www.kdlt.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.kdlt.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.kdlt.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://www.kdlt.com/wp-content/plugins/yuzo-related-post/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.kdlt.com/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.kdlt.com/wp-content/themes/kdlt/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-style-css'  href='http://www.kdlt.com/wp-content/uploads/cache/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='http://www.kdlt.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kdlt.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.kdlt.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.kdlt.com\/wp-admin\/admin-ajax.php","redirecturl":"http:\/\/www.kdlt.com","loadingmessage":"Please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kdlt.com/wp-content/mu-plugins/gtxcel-plugin/gtx-login/gtx-login.js'></script>
<script type='text/javascript' src='http://www.kdlt.com/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='http://www.kdlt.com/wp-content/themes/gtxcel/library/js/gtxcel.js'></script>
<script type='text/javascript' src='http://www.kdlt.com/wp-content/themes/gtxcel/library/js/mobile-nav.js'></script>
<script type='text/javascript' src='http://www.kdlt.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.kdlt.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://www.kdlt.com/wp-content/themes/gtxcel/library/js/grid.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.kdlt.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kdlt.com/wp-content/plugins/gtx-ad-manager/ad-manager.js'></script>
<script type='text/javascript' src='http://www.kdlt.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<link rel='https://api.w.org/' href='http://www.kdlt.com/wp-json/' />
<link rel='shortlink' href='http://www.kdlt.com/?p=69310' />
<link rel="alternate" type="application/json+oembed" href="http://www.kdlt.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kdlt.com%2F2017%2F04%2F09%2F500-sportscast-sunday-april-9th%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kdlt.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kdlt.com%2F2017%2F04%2F09%2F500-sportscast-sunday-april-9th%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://www.kdlt.com/wp-json' />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'http://www.kdlt.com/wp-login.php?action=logout&amp;_wpnonce=c5f20f4d45';
	</script>
		<style type="text/css" media="screen">
					.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://www.kdlt.com/wp-content/uploads/2016/12/cropped-KDLT-News-180x180-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.kdlt.com/wp-content/uploads/2016/12/cropped-KDLT-News-180x180-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.kdlt.com/wp-content/uploads/2016/12/cropped-KDLT-News-180x180-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.kdlt.com/wp-content/uploads/2016/12/cropped-KDLT-News-180x180-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<script type="text/javascript" src="http://webwidgets.wsi.com/?cid=228241097"></script>

<script src="http://widgets.wsi.com/1.1/wx.loader.min.js?cid=228241097"></script>

<meta name="google-site-verification" content="1uxZkjsdBtuHi8KRw6uI7hyOXeeuZn62OvZYuoojXYs" />	</head>
<body class="post-template-default single single-post postid-69310 single-format-standard has-video type-video postname-500-sportscast-sunday-april-9th term-category-homepage-sports parent-category-homepage term-category-sports term-category-sports-top-story parent-category-sports term-post_content_term-contains-video wpb-js-composer js-comp-ver-5.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	
			<div class="menu-wrap">
															<p class="mobile-nav-title">Sections</p>
					<nav class="menu-side">
													<a href="http://www.kdlt.com/news/" id="menu-item-link-243">News</a>
													<a href="http://www.kdlt.com/weather/" id="menu-item-link-241">Weather</a>
													<a href="http://www.kdlt.com/sports/" id="menu-item-link-242">Sports</a>
													<a href="http://www.kdlt.com/community/" id="menu-item-link-469">Community</a>
											</nav>
																<p class="mobile-nav-title">Highlights</p>
					<nav class="menu-side">
													<a href="http://www.kdlt.com/kdlt-news-today/" id="menu-item-link-48800"><b>KDLT</b> News Today</a>
													<a href="http://www.kdlt.com/news/kdlt-kitchen/" id="menu-item-link-293"><b>KDLT</b> Kitchen</a>
													<a href="http://www.kdlt.com/community/kdlt-cares/" id="menu-item-link-470"><b>KDLT</b> Cares</a>
													<a href="/livestream/" id="menu-item-link-443">Livestream</a>
													<a href="http://www.kdlt.com/contests/" id="menu-item-link-505">Contests</a>
													<a href="http://www.kdlt.com/submit-photo-video/" id="menu-item-link-922">Submit Photo / Video</a>
											</nav>
																<p class="mobile-nav-title">About Us</p>
					<nav class="menu-side">
													<a href="/about-us/" id="menu-item-link-68">About</a>
													<a href="/schedule/" id="menu-item-link-69">Schedule</a>
													<a href="http://www.kdlt.com/community/job-board/" id="menu-item-link-923">Job Board</a>
													<a href="https://www.facebook.com/kdltnews" id="menu-item-link-65"><i class="fa fa-facebook-square"></i></a>
													<a href="https://twitter.com/KDLTNews" id="menu-item-link-66"><i class="fa fa-twitter-square"></i></a>
													<a href="#" id="menu-item-link-314"><i class="fa fa-instagram-square"></i></a>
											</nav>
									</div>
		
				<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="http://www.kdlt.com" id="company-logo" rel="nofollow" style="background-image: url('http://www.kdlt.com/wp-content/uploads/2016/05/KDLT-Logo.png');">KDLT</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="http://www.kdlt.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-about-us" class="nav top-nav"><li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="/about-us/" data-menu-title="about-us" data-menu-count="6" data-menu-index="1" id="menu-item-link-68">About</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a href="/schedule/" data-menu-title="about-us" data-menu-count="6" data-menu-index="2" id="menu-item-link-69">Schedule</a></li>
<li id="menu-item-923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-923"><a href="http://www.kdlt.com/community/job-board/" data-menu-title="about-us" data-menu-count="6" data-menu-index="3" id="menu-item-link-923">Job Board</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="https://www.facebook.com/kdltnews" data-menu-title="about-us" data-menu-count="6" data-menu-index="4" id="menu-item-link-65"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="https://twitter.com/KDLTNews" data-menu-title="about-us" data-menu-count="6" data-menu-index="5" id="menu-item-link-66"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="#" data-menu-title="about-us" data-menu-count="6" data-menu-index="6" id="menu-item-link-314"><i class="fa fa-instagram-square"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='{\"term_id\":10,\"name\":\"Sections\",\"slug\":\"sections\",\"term_group\":0,\"term_taxonomy_id\":10,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":4,\"filter\":\"raw\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections" class="nav top-nav"><li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243"><a href="http://www.kdlt.com/news/" data-menu-title="sections" data-menu-count="4" data-menu-index="1" id="menu-item-link-243">News</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="http://www.kdlt.com/weather/" data-menu-title="sections" data-menu-count="4" data-menu-index="2" id="menu-item-link-241">Weather</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.kdlt.com/sports/" data-menu-title="sections" data-menu-count="4" data-menu-index="3" id="menu-item-link-242">Sports</a></li>
<li id="menu-item-469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469"><a href="http://www.kdlt.com/community/" data-menu-title="sections" data-menu-count="4" data-menu-index="4" id="menu-item-link-469">Community</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='{\"term_id\":12,\"name\":\"Highlights\",\"slug\":\"highlights\",\"term_group\":0,\"term_taxonomy_id\":12,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":6,\"filter\":\"raw\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-highlights" class="nav top-nav"><li id="menu-item-48800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48800"><a href="http://www.kdlt.com/kdlt-news-today/" data-menu-title="highlights" data-menu-count="6" data-menu-index="1" id="menu-item-link-48800"><b>KDLT</b> News Today</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="http://www.kdlt.com/news/kdlt-kitchen/" data-menu-title="highlights" data-menu-count="6" data-menu-index="2" id="menu-item-link-293"><b>KDLT</b> Kitchen</a></li>
<li id="menu-item-470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470"><a href="http://www.kdlt.com/community/kdlt-cares/" data-menu-title="highlights" data-menu-count="6" data-menu-index="3" id="menu-item-link-470"><b>KDLT</b> Cares</a></li>
<li id="menu-item-443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443"><a href="/livestream/" data-menu-title="highlights" data-menu-count="6" data-menu-index="4" id="menu-item-link-443">Livestream</a></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="http://www.kdlt.com/contests/" data-menu-title="highlights" data-menu-count="6" data-menu-index="5" id="menu-item-link-505">Contests</a></li>
<li id="menu-item-922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-922"><a href="http://www.kdlt.com/submit-photo-video/" data-menu-title="highlights" data-menu-count="6" data-menu-index="6" id="menu-item-link-922">Submit Photo / Video</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="header-wx" id="header-content-0">
								<div class="wrap">
									<wx:widget type="current-conditions" template="sticker" location="USSD0315"></wx:widget>
<i>Sioux Falls</i>								</div>
							</div>
																				<div class="" id="header-content-1">
								<div class="wrap">
																	</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid gtxcel-top-row"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="ad-manager-placeholder " id="ad-manager-783" data-ad-id="783" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"783":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"border-ad dfp leaderboard","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_728x90_1","dfp_width":"728","dfp_height":"90"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-783'));</script><div class="ad-manager-placeholder " id="ad-manager-51078" data-ad-id="51078" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"783":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"border-ad dfp leaderboard","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_728x90_1","dfp_width":"728","dfp_height":"90"}]},"51078":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_320x50_1_MobileApp","dfp_width":"320","dfp_height":"50"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-51078'));</script>
				<div data-limit="1" data-type="single"  data-show-thumb="true"  data-show-excerpt="" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1  gtx-breaking-news-show-thumbnail " style=""></div>
			</div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">			<article id="post-69310" class="cf post-69310 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-sports category-sports category-sports-top-story post_content_term-contains-video has-video type-video single  cf" role="article" data-post-id="69310"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">5:00 Sportscast Sunday, April 9th</h1>
							<h5 class="subtitle">5 PM Sports for Sunday, April 9, 2017</h5>
				<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">April 9, 2017</time>
		</div>
									<div class="entry-meta entry-author">
				<span class="by"></span> 
									<a href="http://www.kdlt.com/author/zborg/">
						Zach Borg					</a>
							</div>
					</div>
		<!-- Simple Share Buttons Plus (v1.1.5) simplesharebuttons.com/plus --><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp-- ssbp--theme-2" data-ssbp-toggle="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="Share This:" data-ssbp-url="http://www.kdlt.com/2017/04/09/500-sportscast-sunday-april-9th/" data-ssbp-title="5:00 Sportscast Sunday, April 9th" data-ssbp-short-url="" data-ssbp-post-id="69310"><span class="ssbp-share-text">Share This:</span><br/><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.kdlt.com/2017/04/09/500-sportscast-sunday-april-9th/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="5:00 Sportscast Sunday, April 9th" data-ssbp-url="http://www.kdlt.com/2017/04/09/500-sportscast-sunday-april-9th/" data-ssbp-site="Facebook" onclick="ssbpTrackGA('http://www.kdlt.com/2017/04/09/500-sportscast-sunday-april-9th/', 'Facebook'); return false;"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=http://www.kdlt.com/2017/04/09/500-sportscast-sunday-april-9th/" class="ssbp-btn ssbp-google"  data-ssbp-title="5:00 Sportscast Sunday, April 9th" data-ssbp-url="http://www.kdlt.com/2017/04/09/500-sportscast-sunday-april-9th/" data-ssbp-site="Google+" onclick="ssbpTrackGA('http://www.kdlt.com/2017/04/09/500-sportscast-sunday-april-9th/', 'Google+'); return false;"><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.kdlt.com/2017/04/09/500-sportscast-sunday-april-9th/" class="ssbp-btn ssbp-linkedin"  data-ssbp-title="5:00 Sportscast Sunday, April 9th" data-ssbp-url="http://www.kdlt.com/2017/04/09/500-sportscast-sunday-april-9th/" data-ssbp-site="LinkedIn" onclick="ssbpTrackGA('http://www.kdlt.com/2017/04/09/500-sportscast-sunday-april-9th/', 'LinkedIn'); return false;"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='5:00 Sportscast Sunday, April 9th' data-ssbp-url=http://www.kdlt.com/2017/04/09/500-sportscast-sunday-april-9th/ data-ssbp-site='Pinterest'onclick="ssbpTrackGA('http://www.kdlt.com/2017/04/09/500-sportscast-sunday-april-9th/', 'Pinterest'); return false;"><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.kdlt.com/2017/04/09/500-sportscast-sunday-april-9th/&amp;text=5%3A00+Sportscast+Sunday%2C+April+9th+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="5:00 Sportscast Sunday, April 9th" data-ssbp-url="http://www.kdlt.com/2017/04/09/500-sportscast-sunday-april-9th/" data-ssbp-site="Twitter" onclick="ssbpTrackGA('http://www.kdlt.com/2017/04/09/500-sportscast-sunday-april-9th/', 'Twitter'); return false;"><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=5:00 Sportscast Sunday, April 9th&amp;Body=%20http://www.kdlt.com/2017/04/09/500-sportscast-sunday-april-9th/" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="5:00 Sportscast Sunday, April 9th" data-ssbp-url="http://www.kdlt.com/2017/04/09/500-sportscast-sunday-april-9th/" data-ssbp-site="Email" onclick="ssbpTrackGA('http://www.kdlt.com/2017/04/09/500-sportscast-sunday-april-9th/', 'Email'); return false;"><span class="ssbp-text">Email</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.kdlt.com/2017/04/09/500-sportscast-sunday-april-9th/" /></div></div></div><script type="text/javascript" src="http://player.gtxcel.com/players/nYdzWekr-GmT2rpoq.js"></script>
<p><strong>SIOUX FALLS, S.D.  &#8212;</strong>  Click on the video viewer to watch the 5:00 PM KDLT Sportscast for Sunday, April 9th, 2017!</p>
<p><em>CORRECTION-An error by our graphics production put the wrong logo for South Dakota State up, instead showing San Diego State.  We apologize for this mistake and corrective action is being taken.</em></p>
	</div>
</div></article>		<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">		<style type="text/css" media="screen">
			.clt-59 .thumb-wrap {
				width: 100%;display: inline-block;float: none;			}

					.clt-59 .inner-thumb-wrap {
				padding: 66.67% 0 0 0;
			}			
				</style>
		
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-50945-59" 
			class="content-list-wrapper   clt-59 content-list-grid cl-Grid cl-thumb-float-left" 
			data-cl-template="59">

							<h2>You Might Also Like</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-69135" class="cf post-69135 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-news-top-story category-politics category-homepage-top-stories post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="69135"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="http://www.kdlt.com/2017/04/07/sd-supreme-court-ruling-casts-doubt-fishing/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="69135" data-mp-destination-title="SD Supreme Court Ruling Casts Doubt On Fishing"   >
											<div class="inner-thumb-wrap">
												<img src="http://www.kdlt.com/wp-content/uploads/2017/04/FISHING-5.png"
													sizes="" 
													srcset="" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kdlt.com/2017/04/07/sd-supreme-court-ruling-casts-doubt-fishing/" target="_self" rel="bookmark" title="SD Supreme Court Ruling Casts Doubt On Fishing" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="69135" data-mp-destination-title="SD Supreme Court Ruling Casts Doubt On Fishing"  >SD Supreme Court Ruling Casts Doubt On Fishing</a></h3></div></div></article><article id="post-68747" class="cf post-68747 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-homepage-top-stories tag-brittany-dozark tag-bullying tag-george-mcgovern-middle-school post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="68747"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="http://www.kdlt.com/2017/04/05/mom-speaks-school-bullying/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="68747" data-mp-destination-title="Mom Speaks Out Against School Bullying"   >
											<div class="inner-thumb-wrap">
												<img src="http://www.kdlt.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-05-at-6.18.51-PM.png"
													sizes="" 
													srcset="" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kdlt.com/2017/04/05/mom-speaks-school-bullying/" target="_self" rel="bookmark" title="Mom Speaks Out Against School Bullying" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="68747" data-mp-destination-title="Mom Speaks Out Against School Bullying"  >Mom Speaks Out Against School Bullying</a></h3></div></div></article><article id="post-68936" class="cf post-68936 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-something-to-talk-about category-local-news category-news category-news-top-story category-homepage-top-stories post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="68936"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="http://www.kdlt.com/2017/04/06/snakes-leash-pet-owner-confused-cited-pet-snakes/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="68936" data-mp-destination-title="Snakes on a Leash? Pet Owner Confused After Being Cited for Pet Snakes &#8220;Running At Large&#8221;"   >
											<div class="inner-thumb-wrap">
												<img src="http://www.kdlt.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-06-at-10.30.43-PM.png"
													sizes="" 
													srcset="" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kdlt.com/2017/04/06/snakes-leash-pet-owner-confused-cited-pet-snakes/" target="_self" rel="bookmark" title="Snakes on a Leash? Pet Owner Confused After Being Cited for Pet Snakes &#8220;Running At Large&#8221;" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="68936" data-mp-destination-title="Snakes on a Leash? Pet Owner Confused After Being Cited for Pet Snakes &#8220;Running At Large&#8221;"  >Snakes on a Leash? Pet Owner Confused After Being Cited for Pet Snakes "Running At Large"</a></h3></div></div></article><article id="post-68385" class="cf post-68385 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-news-top-story category-homepage-top-stories tag-homicide-investigation tag-sioux-falls tag-sioux-falls-police single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="68385"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="http://www.kdlt.com/2017/04/03/sioux-falls-police-investigate-homicide/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="68385" data-mp-destination-title="SF Police Searching For Person Of Interest In Homicide Case"   >
											<div class="inner-thumb-wrap">
												<img src="http://www.kdlt.com/wp-content/uploads/2017/04/web-pic-better-jumping-eagle.png"
													sizes="" 
													srcset="" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kdlt.com/2017/04/03/sioux-falls-police-investigate-homicide/" target="_self" rel="bookmark" title="SF Police Searching For Person Of Interest In Homicide Case" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="68385" data-mp-destination-title="SF Police Searching For Person Of Interest In Homicide Case"  >SF Police Searching For Person Of Interest In Homicide Case</a></h3></div></div></article><article id="post-68301" class="cf post-68301 post type-post status-publish format-standard has-post-thumbnail hentry category-editor-picks category-news category-news-top-story category-homepage-top-stories category-uncategorized tag-fatal tag-fire tag-spearfish single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="68301"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="http://www.kdlt.com/2017/04/03/five-child-victims-identified-fatal-spearfish-house-fire/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="68301" data-mp-destination-title="Five Child Victims Identified in Fatal Spearfish House Fire"   >
											<div class="inner-thumb-wrap">
												<img src="http://www.kdlt.com/wp-content/uploads/2017/04/Spearfish-Fire-1.png"
													sizes="" 
													srcset="" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kdlt.com/2017/04/03/five-child-victims-identified-fatal-spearfish-house-fire/" target="_self" rel="bookmark" title="Five Child Victims Identified in Fatal Spearfish House Fire" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="68301" data-mp-destination-title="Five Child Victims Identified in Fatal Spearfish House Fire"  >Five Child Victims Identified in Fatal Spearfish House Fire</a></h3></div></div></article><article id="post-69227" class="cf post-69227 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-health category-editor-picks category-kdlt-cares category-local-news category-news category-news-top-story category-homepage-top-stories tag-heart tag-heart-transplant tag-hunter-tillman tag-mayo-clinic tag-melissa-tillman tag-sunshine-foods post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="69227"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="http://www.kdlt.com/2017/04/08/hunters-heart-journey-finds-hope/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="69227" data-mp-destination-title="Hunter&#8217;s Heart Journey Finds Hope"   >
											<div class="inner-thumb-wrap">
												<img src="http://www.kdlt.com/wp-content/uploads/2017/04/hunter-update-web-1024x537.png"
													sizes="" 
													srcset="" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kdlt.com/2017/04/08/hunters-heart-journey-finds-hope/" target="_self" rel="bookmark" title="Hunter&#8217;s Heart Journey Finds Hope" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="69227" data-mp-destination-title="Hunter&#8217;s Heart Journey Finds Hope"  >Hunter's Heart Journey Finds Hope</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="ad-manager-placeholder " id="ad-manager-433" data-ad-id="433" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"783":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"border-ad dfp leaderboard","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_728x90_1","dfp_width":"728","dfp_height":"90"}]},"51078":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_320x50_1_MobileApp","dfp_width":"320","dfp_height":"50"}]},"433":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_300x250_1","dfp_width":"300","dfp_height":"250"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-433'));</script><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-spacing-1 vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1475609690847-37cd9517-d950" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Sioux Falls</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1475609690888-15184968-cb62" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Pierre</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1475609852898-0f672b6d-f339" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Aberdeen</span></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1475609690847-37cd9517-d950" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1475609690847-37cd9517-d950" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Sioux Falls</span></a></h4></div><div class="vc_tta-panel-body">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><img src="/wp-content/uploads/weather-images/SIOUXFALLS7-DAY.png?v=1491790842" alt="" /></p>

		</div>
	</div>
</div></div><div class="vc_tta-panel" id="1475609690888-15184968-cb62" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1475609690888-15184968-cb62" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Pierre</span></a></h4></div><div class="vc_tta-panel-body">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><img src="/wp-content/uploads/weather-images/PIERRE7-DAY.png?v=1491790833" alt="" /></p>

		</div>
	</div>
</div></div><div class="vc_tta-panel" id="1475609852898-0f672b6d-f339" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1475609852898-0f672b6d-f339" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Aberdeen</span></a></h4></div><div class="vc_tta-panel-body">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><img src="/wp-content/uploads/weather-images/ABERDEEN7-DAY.png?v=1491791406" alt="" /></p>

		</div>
	</div>
</div></div></div></div></div></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="ad-manager-placeholder " id="ad-manager-781" data-ad-id="781" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"783":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"border-ad dfp leaderboard","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_728x90_1","dfp_width":"728","dfp_height":"90"}]},"51078":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_320x50_1_MobileApp","dfp_width":"320","dfp_height":"50"}]},"433":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_300x250_1","dfp_width":"300","dfp_height":"250"}]},"781":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_300x250_2","dfp_width":"300","dfp_height":"250"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-781'));</script><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-39906-32" 
			class="content-list-wrapper  popular-posts-module  clt-32 content-list-basic cl-Basic cl-thumb-float-left" 
			data-cl-template="32">

							<h2>Most Popular</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-69135" class="cf post-69135 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-news-top-story category-politics category-homepage-top-stories post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="69135"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kdlt.com/2017/04/07/sd-supreme-court-ruling-casts-doubt-fishing/" target="_self" rel="bookmark" title="SD Supreme Court Ruling Casts Doubt On Fishing" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="69135" data-mp-destination-title="SD Supreme Court Ruling Casts Doubt On Fishing"  >SD Supreme Court Ruling Casts Doubt On Fishing</a></h3></div></div></article><article id="post-68747" class="cf post-68747 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-homepage-top-stories tag-brittany-dozark tag-bullying tag-george-mcgovern-middle-school post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="68747"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kdlt.com/2017/04/05/mom-speaks-school-bullying/" target="_self" rel="bookmark" title="Mom Speaks Out Against School Bullying" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="68747" data-mp-destination-title="Mom Speaks Out Against School Bullying"  >Mom Speaks Out Against School Bullying</a></h3></div></div></article><article id="post-68936" class="cf post-68936 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-something-to-talk-about category-local-news category-news category-news-top-story category-homepage-top-stories post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="68936"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kdlt.com/2017/04/06/snakes-leash-pet-owner-confused-cited-pet-snakes/" target="_self" rel="bookmark" title="Snakes on a Leash? Pet Owner Confused After Being Cited for Pet Snakes &#8220;Running At Large&#8221;" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="68936" data-mp-destination-title="Snakes on a Leash? Pet Owner Confused After Being Cited for Pet Snakes &#8220;Running At Large&#8221;"  >Snakes on a Leash? Pet Owner Confused After Being Cited for Pet Snakes "Running At Large"</a></h3></div></div></article><article id="post-68385" class="cf post-68385 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-news-top-story category-homepage-top-stories tag-homicide-investigation tag-sioux-falls tag-sioux-falls-police single post  cf" role="article" data-post-id="68385"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kdlt.com/2017/04/03/sioux-falls-police-investigate-homicide/" target="_self" rel="bookmark" title="SF Police Searching For Person Of Interest In Homicide Case" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="68385" data-mp-destination-title="SF Police Searching For Person Of Interest In Homicide Case"  >SF Police Searching For Person Of Interest In Homicide Case</a></h3></div></div></article><article id="post-68301" class="cf post-68301 post type-post status-publish format-standard has-post-thumbnail hentry category-editor-picks category-news category-news-top-story category-homepage-top-stories category-uncategorized tag-fatal tag-fire tag-spearfish single post  cf" role="article" data-post-id="68301"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kdlt.com/2017/04/03/five-child-victims-identified-fatal-spearfish-house-fire/" target="_self" rel="bookmark" title="Five Child Victims Identified in Fatal Spearfish House Fire" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="68301" data-mp-destination-title="Five Child Victims Identified in Fatal Spearfish House Fire"  >Five Child Victims Identified in Fatal Spearfish House Fire</a></h3></div></div></article></div>											</div>

			</div>
</div>

<div class="ad-manager-placeholder " id="ad-manager-782" data-ad-id="782" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"783":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"border-ad dfp leaderboard","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_728x90_1","dfp_width":"728","dfp_height":"90"}]},"51078":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_320x50_1_MobileApp","dfp_width":"320","dfp_height":"50"}]},"433":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_300x250_1","dfp_width":"300","dfp_height":"250"}]},"781":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_300x250_2","dfp_width":"300","dfp_height":"250"}]},"782":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_300x250_3","dfp_width":"300","dfp_height":"250"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-782'));</script><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html">
		<div class="wpb_wrapper">
			<h2>On Facebook</h2>
<iframe style="border: none; overflow: hidden; width: 320px; height: 600px; margin:0px auto; text-align:center;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fkdltnews&amp;width=320&amp;height=600&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=true&amp;show_border=true&amp;appId=356907857804011" width="320" height="150" frameborder="0" scrolling="no"></iframe>
		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p style="text-align: center;"><a href="#"><img class="alignnone size-medium wp-image-938" src="http://www.kdlt.com/wp-content/uploads/2016/05/kdlttv-kdlt-300x100-146964-08082016-808-300x100.jpg" alt="kdlttv-kdlt-300x100-146964-08082016-808" /></a></p>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html">
		<div class="wpb_wrapper">
			<h2>On Twitter</h2>
<a class="twitter-timeline" data-height="700" data-theme="light" href="https://twitter.com/KDLTNews">Tweets by KDLTNews</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p style="text-align: center;"><a href="http://www.kdlt.com/wp-content/uploads/2016/05/kdlttv-kdlt-300x100-146964-08082016-578.jpg"><img class="alignnone size-medium wp-image-939" src="http://www.kdlt.com/wp-content/uploads/2016/05/kdlttv-kdlt-300x100-146964-08082016-578-300x100.jpg" alt="kdlttv-kdlt-300x100-146964-08082016-578" /></a></p>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="ad-manager-placeholder " id="ad-manager-935" data-ad-id="935" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"783":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"border-ad dfp leaderboard","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_728x90_1","dfp_width":"728","dfp_height":"90"}]},"51078":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_320x50_1_MobileApp","dfp_width":"320","dfp_height":"50"}]},"433":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_300x250_1","dfp_width":"300","dfp_height":"250"}]},"781":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_300x250_2","dfp_width":"300","dfp_height":"250"}]},"782":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_300x250_3","dfp_width":"300","dfp_height":"250"}]},"935":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"border-ad dfp leaderboard","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_728x90_2","dfp_width":"728","dfp_height":"90"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-935'));</script><div class="ad-manager-placeholder " id="ad-manager-51079" data-ad-id="51079" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"783":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"border-ad dfp leaderboard","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_728x90_1","dfp_width":"728","dfp_height":"90"}]},"51078":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_320x50_1_MobileApp","dfp_width":"320","dfp_height":"50"}]},"433":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_300x250_1","dfp_width":"300","dfp_height":"250"}]},"781":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_300x250_2","dfp_width":"300","dfp_height":"250"}]},"782":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_300x250_3","dfp_width":"300","dfp_height":"250"}]},"935":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"border-ad dfp leaderboard","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_728x90_2","dfp_width":"728","dfp_height":"90"}]},"51079":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KDLT_320x50_2","dfp_width":"320","dfp_height":"50"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-51079'));</script></div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-2 footer1">
									<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-news-footer-menu-container"><ul id="menu-news-footer-menu" class="menu"><li id="menu-item-50672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50672"><a href="http://www.kdlt.com/news/news-archive/" data-menu-title="news-footer-menu" data-menu-count="11" data-menu-index="1" id="menu-item-link-50672">News Archive</a></li>
<li id="menu-item-63274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63274"><a href="http://www.kdlt.com/news/health/" data-menu-title="news-footer-menu" data-menu-count="11" data-menu-index="2" id="menu-item-link-63274">Health</a></li>
<li id="menu-item-65201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65201"><a href="http://www.kdlt.com/news/business/" data-menu-title="news-footer-menu" data-menu-count="11" data-menu-index="3" id="menu-item-link-65201">Business</a></li>
<li id="menu-item-65202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65202"><a href="http://www.kdlt.com/news/education/" data-menu-title="news-footer-menu" data-menu-count="11" data-menu-index="4" id="menu-item-link-65202">Education</a></li>
<li id="menu-item-50670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50670"><a href="http://www.kdlt.com/news/crime/" data-menu-title="news-footer-menu" data-menu-count="11" data-menu-index="5" id="menu-item-link-50670">Crime</a></li>
<li id="menu-item-50668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50668"><a href="http://www.kdlt.com/news/agriculture/" data-menu-title="news-footer-menu" data-menu-count="11" data-menu-index="6" id="menu-item-link-50668">Agriculture</a></li>
<li id="menu-item-63277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63277"><a href="http://www.kdlt.com/news/politics-elections/" data-menu-title="news-footer-menu" data-menu-count="11" data-menu-index="7" id="menu-item-link-63277">Politics &#038; Elections</a></li>
<li id="menu-item-63273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63273"><a href="http://www.kdlt.com/news/u-s-world-news/" data-menu-title="news-footer-menu" data-menu-count="11" data-menu-index="8" id="menu-item-link-63273">U.S. &#038; World News</a></li>
<li id="menu-item-54914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54914"><a href="http://www.kdlt.com/kdlt-news-today/" data-menu-title="news-footer-menu" data-menu-count="11" data-menu-index="9" id="menu-item-link-54914">KDLT News Today</a></li>
<li id="menu-item-54911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54911"><a href="http://www.kdlt.com/news/tech-tango-today/" data-menu-title="news-footer-menu" data-menu-count="11" data-menu-index="10" id="menu-item-link-54911">Tech Tango Today</a></li>
<li id="menu-item-51673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51673"><a href="http://www.kdlt.com/news/ag-markets/" data-menu-title="news-footer-menu" data-menu-count="11" data-menu-index="11" id="menu-item-link-51673">Ag Markets</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer2">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-weather-footer-menu-container"><ul id="menu-weather-footer-menu" class="menu"><li id="menu-item-50832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50832"><a href="http://www.kdlt.com/weather-app-pages/weather-interactive-radar/" data-menu-title="weather-footer-menu" data-menu-count="4" data-menu-index="1" id="menu-item-link-50832">Interactive Radar</a></li>
<li id="menu-item-51394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51394"><a href="/weather/" data-menu-title="weather-footer-menu" data-menu-count="4" data-menu-index="2" id="menu-item-link-51394">7-Day Forecast</a></li>
<li id="menu-item-51426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51426"><a href="http://www.kdlt.com/weather/weather-blog/" data-menu-title="weather-footer-menu" data-menu-count="4" data-menu-index="3" id="menu-item-link-51426">Weather Blog</a></li>
<li id="menu-item-51428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51428"><a href="/weather/severe-weather-alerts/" data-menu-title="weather-footer-menu" data-menu-count="4" data-menu-index="4" id="menu-item-link-51428">Weather Alerts</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer3">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">Sports</h4><div class="menu-sports-footer-menu-container"><ul id="menu-sports-footer-menu" class="menu"><li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="http://www.kdlt.com/sports/kdlt-scoreboard/" data-menu-title="sports-footer-menu" data-menu-count="7" data-menu-index="1" id="menu-item-link-396">KDLT Scoreboard</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="http://www.kdlt.com/sports/athlete-of-the-week/" data-menu-title="sports-footer-menu" data-menu-count="7" data-menu-index="2" id="menu-item-link-393">Athlete of The Week</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="http://www.kdlt.com/sports/plays-of-the-week/" data-menu-title="sports-footer-menu" data-menu-count="7" data-menu-index="3" id="menu-item-link-397">Plays of the Week</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="http://www.kdlt.com/sports/high-school-sports/" data-menu-title="sports-footer-menu" data-menu-count="7" data-menu-index="4" id="menu-item-link-395">High School Sports</a></li>
<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394"><a href="http://www.kdlt.com/sports/college-sports/" data-menu-title="sports-footer-menu" data-menu-count="7" data-menu-index="5" id="menu-item-link-394">College Sports</a></li>
<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="http://www.kdlt.com/sports/semi-pro-sports/" data-menu-title="sports-footer-menu" data-menu-count="7" data-menu-index="6" id="menu-item-link-398">Semi Pro Sports</a></li>
<li id="menu-item-482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482"><a href="http://www.kdlt.com/sports/football-friday/" data-menu-title="sports-footer-menu" data-menu-count="7" data-menu-index="7" id="menu-item-link-482">Football Friday</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer4">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">Community</h4><div class="menu-community-footer-menu-container"><ul id="menu-community-footer-menu" class="menu"><li id="menu-item-50714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50714"><a href="http://www.kdlt.com/community/kdlt-cares/" data-menu-title="community-footer-menu" data-menu-count="10" data-menu-index="1" id="menu-item-link-50714">KDLT Cares</a></li>
<li id="menu-item-64368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64368"><a href="http://www.kdlt.com/community/someone-you-should-know/" data-menu-title="community-footer-menu" data-menu-count="10" data-menu-index="2" id="menu-item-link-64368">Someone You Should Know</a></li>
<li id="menu-item-63459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63459"><a href="http://www.kdlt.com/community/adventures-with-ahtra/" data-menu-title="community-footer-menu" data-menu-count="10" data-menu-index="3" id="menu-item-link-63459">Adventures With Ahtra</a></li>
<li id="menu-item-50716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50716"><a href="http://www.kdlt.com/contests/" data-menu-title="community-footer-menu" data-menu-count="10" data-menu-index="4" id="menu-item-link-50716">KDLT Contests</a></li>
<li id="menu-item-50715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50715"><a href="http://www.kdlt.com/community/job-board/" data-menu-title="community-footer-menu" data-menu-count="10" data-menu-index="5" id="menu-item-link-50715">Job Board</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="/events/" data-menu-title="community-footer-menu" data-menu-count="10" data-menu-index="6" id="menu-item-link-201">Community Calendar</a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63067"><a href="http://www.kdlt.com/sports/athlete-of-the-week/" data-menu-title="community-footer-menu" data-menu-count="10" data-menu-index="7" id="menu-item-link-63067">Athlete of The Week</a></li>
<li id="menu-item-50719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50719"><a href="http://www.kdlt.com/coupons/" data-menu-title="community-footer-menu" data-menu-count="10" data-menu-index="8" id="menu-item-link-50719">Coupons</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://www.moneytalksnews.com/" data-menu-title="community-footer-menu" data-menu-count="10" data-menu-index="9" id="menu-item-link-205">Money Talks</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206"><a href="http://www.melindamyers.com/" data-menu-title="community-footer-menu" data-menu-count="10" data-menu-index="10" id="menu-item-link-206">Melinda&#8217;s Gardening Moments</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer5">
									<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">About Us</h4><div class="menu-about-us-footer-menu-container"><ul id="menu-about-us-footer-menu" class="menu"><li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="/about-us/" data-menu-title="about-us-footer-menu" data-menu-count="11" data-menu-index="1" id="menu-item-link-207">About Us</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="/about-us/news-tips/" data-menu-title="about-us-footer-menu" data-menu-count="11" data-menu-index="2" id="menu-item-link-208">News Tips</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="/about-us/meet-the-kdlt-team/" data-menu-title="about-us-footer-menu" data-menu-count="11" data-menu-index="3" id="menu-item-link-209">Meet The KDLT Team</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="/about-us/contact-us/" data-menu-title="about-us-footer-menu" data-menu-count="11" data-menu-index="4" id="menu-item-link-210">Contact Us</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/about-us/advertise/" data-menu-title="about-us-footer-menu" data-menu-count="11" data-menu-index="5" id="menu-item-link-211">Advertise</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/about-us/video-dub-request/" data-menu-title="about-us-footer-menu" data-menu-count="11" data-menu-index="6" id="menu-item-link-213">Video Dub Request</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://stations.fcc.gov/station-profile/kdlt-tv" data-menu-title="about-us-footer-menu" data-menu-count="11" data-menu-index="7" id="menu-item-link-214">EEO</a></li>
<li id="menu-item-51171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51171"><a href="https://publicfiles.fcc.gov/tv-profile/kdlt-tv" data-menu-title="about-us-footer-menu" data-menu-count="11" data-menu-index="8" id="menu-item-link-51171">Public File</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="/about-us/kdlt-careers/" data-menu-title="about-us-footer-menu" data-menu-count="11" data-menu-index="9" id="menu-item-link-215">KDLT Careers</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="/about-us/coverage-map/" data-menu-title="about-us-footer-menu" data-menu-count="11" data-menu-index="10" id="menu-item-link-216">Coverage Map</a></li>
<li id="menu-item-54922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54922"><a href="http://kdlt.antennatv.tv/" data-menu-title="about-us-footer-menu" data-menu-count="11" data-menu-index="11" id="menu-item-link-54922">Antenna TV</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer6">
									<div id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widgettitle">Schedule</h4><div class="menu-schedule-footer-menu-container"><ul id="menu-schedule-footer-menu" class="menu"><li id="menu-item-54920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54920"><a href="http://www.kdlt.com/schedule/" data-menu-title="schedule-footer-menu" data-menu-count="3" data-menu-index="1" id="menu-item-link-54920">What&#8217;s On KDLT</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="http://www.nbc.com/" data-menu-title="schedule-footer-menu" data-menu-count="3" data-menu-index="2" id="menu-item-link-224">NBC</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="http://kdlt.antennatv.tv/" data-menu-title="schedule-footer-menu" data-menu-count="3" data-menu-index="3" id="menu-item-link-226">Antenna TV</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2017 KDLT.</p>
					</div>
				</div>


							</footer>

		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			 
				ga('create', 'UA-4804501-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '69310');  // Post ID
				ga('set', 'dimension2', '5:00 Sportscast Sunday, April 9th');  // Post Title
				ga('set', 'dimension3', '29');  // Author ID
				ga('set', 'dimension4', 'Zach Borg');  // Author Name
				ga('send', 'pageview');
						 
				ga('create', 'UA-5563252-71', 'auto', {'name': 'gtxcelTracker'}); //GTxcel GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '69310');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', '5:00 Sportscast Sunday, April 9th');  // Post Title
				ga('gtxcelTracker.set', 'dimension3', '29');  // Author ID
				ga('gtxcelTracker.set', 'dimension4', 'Zach Borg');  // Author Name
				ga('gtxcelTracker.send', 'pageview');
					</script><script>
var ssbpTrackGA = function(url,network) {
ga('send', 'event', 'share_buttons', 'Share to '+network, url, {'hitCallback': null});
console.log('Share click pushed to Google Analytics');
}
</script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="4ea1ca5a95" /><input type="hidden" name="_wp_http_referer" value="/2017/04/09/500-sportscast-sunday-april-9th/" /><form id="js-ssbp-email-form" method="post" action=""
                data-success-alert-text="Thanks, your email has been sent"
                data-warning-alert-text="Please check the fields and try again"
                data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
                <input type="hidden" id="fill_me" name="fill_me" value="" />
                <input type="hidden" id="url" name="url" value="http://www.kdlt.com/2017/04/09/500-sportscast-sunday-april-9th/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="4ea1ca5a95" /><input type="hidden" name="_wp_http_referer" value="/2017/04/09/500-sportscast-sunday-april-9th/" />
                <div class="ssbp-form-group">
                    <label for="email" class="ssbp-required">Friend's email</label>
                    <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
                </div>
                <div class="ssbp-form-group">
                    <label for="message" class="ssbp-required">Message</label>
                    <textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> http://www.kdlt.com/2017/04/09/500-sportscast-sunday-april-9th/</textarea>
                </div>
                <div class="ssbp-form-group ssbp-text-align-right">
                    <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
                </div>
             </form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="http://www.kdlt.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div><style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><link rel='stylesheet' id='js_composer_front-css'  href='http://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='http://www.kdlt.com/wp-content/mu-plugins/templatera/assets/css/front_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_tta_style-css'  href='http://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/css/js_composer_tta.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kdlt.com/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.kdlt.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.kdlt.com/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='http://www.kdlt.com/wp-content/mu-plugins/gtxcel-plugin/widgets/GeobaseFilter/geobasefilter.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3'></script>
<script type='text/javascript' src='http://www.kdlt.com/wp-content/plugins/geobase/js/geolocation-marker.js'></script>
<script type='text/javascript' src='http://www.kdlt.com/wp-content/mu-plugins/gtxcel-plugin/widgets/GeobaseMap/GeobaseMap.js'></script>
<script type='text/javascript' src='http://www.kdlt.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"http:\/\/www.kdlt.com\/wp-admin\/admin-ajax.php","security":"c225acb0bb"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kdlt.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.kdlt.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kdlt.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://www.kdlt.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='http://www.kdlt.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script>
<script type='text/javascript' src='http://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js'></script>
<script type='text/javascript' src='http://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js'></script>
<script type='text/javascript' src='http://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js'></script>
				<script>
					jQuery(document).ready(function ($){
						var breaking_news_url=location.protocol+"//jsapp.gtxcel.com/api/content?publicationId=14041&groupName=Breaking%20News";
						
						var jqxhr = $.ajax( {
							  url: breaking_news_url,
							  dataType: "json"
						}).done(function(data) {
							if(data.totalResults>0){
							
								var entries = data.articleDetails;
								
								//Sort entries by modified date
								entries.sort(function(a, b){
									var keyA = ( a.article && a.article.modified ? a.article.modified : 0 );
									var keyB = ( b.article && b.article.modified ? b.article.modified : 0 );
									if(keyA > keyB) return -1;
									if(keyA < keyB) return 1;
									return 0;
								});

								$(".gtx-breaking-news").each(function(){
									
									var limit = parseInt($( this ).attr('data-limit'));
									var breaking_news_type = $( this ).attr('data-type');
									var html = link = message = image = "";
									
									var j=0;
									for( i=0; i<entries.length && j < limit; i++){
										try{
											var entry = entries[i];
											var expiration = 0;
											var link = message = image = '';
											var entry_atts = entry.articleCategoryAttributeValues || {};
											var article = entry.article || {};
											message = entry_atts.breaking_news_message.value || article.title || '';

											if(!entry_atts) continue;
											if(breaking_news_type == 'single'){
												if(entry_atts.banner_dead_date){
													expiration = entry_atts.banner_dead_date.value || 0;
												}
											}else{
												if(entry_atts.dead_date){
													expiration = entry_atts.dead_date.value || 0;
												}
											}
										
											var expiration_foramtted = new Date(parseInt(expiration));
											expiration_foramtted = expiration_foramtted.toISOString();
										
											if(!expiration || expiration == 0 ){
												//not active
												continue;
											}else if(expiration > 0 && expiration < new Date().getTime()){
												//expired
												continue;
											}else{
												//Is not expired
											}
										
											if(entry_atts.web_link && entry_atts.web_link.value ){
												link = entry_atts.web_link.value;
											}else if(entry_atts.feed_link && entry_atts.feed_link.value ){
												link = entry_atts.feed_link.value;
											}
										
											if(entry_atts.breaking_news_message) message = entry_atts.breaking_news_message.value || article.title || '';
											if(entry_atts.feed_gtx_image) image = entry_atts.feed_gtx_image.value || '';

											html=html+'\
											<div class="gtx-breaking-news-article gtx-breaking-news-article-id-'+article.articleId+'  gtx-breaking-news-article-i-'+i+' gtx-breaking-news-img-left">\
												<div class="thumb-wrap">\
													'+ (link?'<a href="'+ link +'" class="gtx-breaking-news-img-wrapper">':'<span class="gtx-breaking-news-img-wrapper">')+' \
														'+(image?'<img src="'+ image +'" class="gtx-breaking-news-img " >':'')+'\
													'+ (link?'</a>':'</span>')+' \
												</div> \
												<div class="entry-content-wrap">\
													'+ (link?'<a href="'+ link +'" class="gtx-breaking-news-message">':'<span class="gtx-breaking-news-message">')+' \
														'+ message +' \
													'+ (link?'</a>':'</span>')+' \
												</div> \
											</div>';
										
											j++;
										} catch(err) {
											
										}
									}
									$(this).html(html);
								
								});
							}
						});
					});
				</script>
				<style>
					.gtx-breaking-news .gtx-breaking-news-article{
						border: 1px solid #CCC;
						margin:20px 0;
						padding: 10px 20px;
						font-weight:bold;
						font-size: 22px;
						width: 100%;
						display: table;
					}

					.gtx-breaking-news.gtx-breaking-news-type-single .gtx-breaking-news-article{
						background: #a20011;
						border:0;
					}
					
					.gtx-breaking-news.gtx-breaking-news-type-single .gtx-breaking-news-article a, .gtx-breaking-news.gtx-breaking-news-type-single .gtx-breaking-news-article .gtx-breaking-news-message{
						color: #FFF;
					}

					.gtx-breaking-news .gtx-breaking-news-article .thumb-wrap{
						display:none;
					}
					
					.gtx-breaking-news.gtx-breaking-news-show-thumbnail .gtx-breaking-news-article .thumb-wrap{
						display: inherit; 
						float: left;
						margin: 0 15px 0 0;
						width: 75px;
					}
					
					.gtx-breaking-news.gtx-breaking-news-show-thumbnail .gtx-breaking-news-article .thumb-wrap img{
						max-width: 100%;
					}
					.gtx-breaking-news.gtx-breaking-news-show-thumbnail .gtx-breaking-news-img-right .thumb-wrap{
						float: right;
						margin: 0 0 0 15px;
					}
				</style>
					
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"18eb74aa32","applicationID":"33812152","transactionName":"NVdTYEpUVhAAAk1cWQwdcFdMXFcNTgNYRlM9RlRZSFlZFwQ=","queueTime":0,"applicationTime":1187,"atts":"GRBQFgJORR4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>