<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Four Men Matching Missing South Dakotans&#039; Descriptions Spotted in Wyoming - KDLT</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="https://images.kdlt.com/wp-content/uploads/2016/12/KDLT-News-180x180.png">
		<link rel="icon" href="https://images.kdlt.com/wp-content/uploads/2016/12/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://images.kdlt.com/wp-content/uploads/2016/12/favicon.png/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://www.kdlt.com/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.kdlt.com/xmlrpc.php">
		
				
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
            gtx_ads_conf.ads = [];
            gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-152753 single-format-standard postname-four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming term-category-editor-picks parent-category-homepage term-category-homepage-something-to-talk-about term-category-news term-category-news-top-story parent-category-news term-category-homepage-top-stories wpb-js-composer js-comp-ver-5.4.5 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2018/12/25/four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming/";
		gtx_ads_conf.targetMap.post = "152753";
        gtx_ads_conf.targetMap.category = ["editor-picks","homepage-something-to-talk-about","news","news-top-story","homepage-top-stories"];
	</script>
	
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.kdlt.com/2018/12/25/four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Four Men Matching Missing South Dakotans&#039; Descriptions Spotted in Wyoming - KDLT" />
<meta property="og:description" content="Share This:FacebookGoogle+LinkedinPinterestTwitterLARAMIE, Wyo. &#8211; Authorities are still working to rescue four South Dakota men who went missing in Wyoming. Authorities say Jim Bruining and Zach, Cole, and Miah Christensen were on a snow mobile trip in the Snowy Range mountains west of Laramie. They were last seen Saturday. A helicopter was reported to have spotted four men matching their description..." />
<meta property="og:url" content="https://www.kdlt.com/2018/12/25/four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming/" />
<meta property="og:site_name" content="KDLT" />
<meta property="article:publisher" content="https://www.facebook.com/kdltnews/" />
<meta property="article:section" content="Homepage - Editor Picks" />
<meta property="article:published_time" content="2018-12-25T21:34:30-06:00" />
<meta property="article:modified_time" content="2018-12-25T23:25:17-06:00" />
<meta property="og:updated_time" content="2018-12-25T23:25:17-06:00" />
<meta property="og:image" content="https://images.kdlt.com/wp-content/uploads/2018/12/missing-men.png" />
<meta property="og:image:secure_url" content="https://images.kdlt.com/wp-content/uploads/2018/12/missing-men.png" />
<meta property="og:image:width" content="757" />
<meta property="og:image:height" content="426" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Share This:FacebookGoogle+LinkedinPinterestTwitterLARAMIE, Wyo. &#8211; Authorities are still working to rescue four South Dakota men who went missing in Wyoming. Authorities say Jim Bruining and Zach, Cole, and Miah Christensen were on a snow mobile trip in the Snowy Range mountains west of Laramie. They were last seen Saturday. A helicopter was reported to have spotted four men matching their description..." />
<meta name="twitter:title" content="Four Men Matching Missing South Dakotans&#039; Descriptions Spotted in Wyoming - KDLT" />
<meta name="twitter:site" content="@kdltnews" />
<meta name="twitter:image" content="https://images.kdlt.com/wp-content/uploads/2018/12/missing-men.png" />
<meta name="twitter:creator" content="@kdltnews" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.kdlt.com\/","sameAs":["https:\/\/www.facebook.com\/kdltnews\/","https:\/\/www.instagram.com\/kdltnews\/","https:\/\/www.youtube.com\/channel\/UCPPPdiJLFfMG3cKLXmmwf9Q","https:\/\/twitter.com\/kdltnews"],"@id":"https:\/\/www.kdlt.com\/#organization","name":"KDLT.com","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KDLT &raquo; Feed" href="https://www.kdlt.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kdlt.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.kdlt.com/?ai1ec_render_css=1545807049&#038;ver=2.5.31' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.kdlt.com/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://www.kdlt.com/wp-content/themes/gtxcel/library/css/style.css?ver=2018.10.14' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://www.kdlt.com/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://www.kdlt.com/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700,800|Roboto:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://www.kdlt.com/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://www.kdlt.com/wp-content/plugins/gtx-ad-manager/ad-manager.css?ver=2018.05.25' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://www.kdlt.com/wp-content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://www.kdlt.com/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://www.kdlt.com/wp-content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://www.kdlt.com/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css'  href='https://www.kdlt.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='https://www.kdlt.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.74' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://www.kdlt.com/wp-content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.kdlt.com/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.kdlt.com/wp-content/themes/kdlt/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-election-modules-css'  href='https://www.kdlt.com/style/ee24fee073d3a55baab23efbaa8cdd97/election-modules/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.kdlt.com/style/391bbd9ba32866b5675f925a58fc08c9/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-alert-banner-styles-css'  href='https://www.kdlt.com/style/15a3ab081e3a6979cba835c90368924e/alert-banner-styles/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-wallpaper-ad-css'  href='https://www.kdlt.com/style/18a546a4eaa288acfcb615d48caa9d7f/wallpaper-ad/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.kdlt.com/style/456f99442f20c52b786601aa8b9282b9/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://www.kdlt.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://www.kdlt.com/wp-content/plugins/gtx-app-breaking-news/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://www.kdlt.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://www.kdlt.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://www.kdlt.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kdlt.com/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.kdlt.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/51686514\/kdlt-","dfp_path":"\/51686514\/kdlt-news","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/gtx-ad-manager/ad-manager.js?ver=2018.05.25'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/gtx-elections/js/gtx-elections.js?ver=2018.04.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/51686514\/kdlt-news","slot_name":"lightbox_ad","post_title":"Four Men Matching Missing South Dakotans' Descriptions Spotted in Wyoming","post_type":"post","post_id":"152753","post_cats":"Homepage - Editor Picks, Homepage - Something To Talk About, News, News Top Story, Top Stories - Homepage","author":"Anndrea Anderson"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpArgs = {"conf":{"persistence":"localStorage","debug":false},"token":"65b0658b6b9cae798a4bcf65c4eb20fb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/gtx-mixpanel/js/mixpanel-init.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtxMpArgs = {"publication_id":"14041","publication_name":"KDLT","post_title":"Four Men Matching Missing South Dakotans' Descriptions Spotted in Wyoming","post_id":"152753"};
var trackingConf = {"categories":"[\"Homepage - Editor Picks\",\"Homepage - Something To Talk About\",\"News\",\"News Top Story\",\"Top Stories - Homepage\"]","author":"[\"Anndrea Anderson\"]","post_id":"152753","post id":"152753","type":"article view","page_type":"single","is_webview":"false","title":"Four Men Matching Missing South Dakotans' Descriptions Spotted in Wyoming"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/gtx-mixpanel/js/gtx-mixpanel.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<link rel='https://api.w.org/' href='https://www.kdlt.com/wp-json/' />
<link rel='shortlink' href='https://www.kdlt.com/?p=152753' />
<link rel="alternate" type="application/json+oembed" href="https://www.kdlt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kdlt.com%2F2018%2F12%2F25%2Ffour-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kdlt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kdlt.com%2F2018%2F12%2F25%2Ffour-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming%2F&#038;format=xml" />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.kdlt.com/wp-login.php?action=logout&amp;_wpnonce=536f210197';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://images.kdlt.com/wp-content/uploads/2016/12/cropped-KDLT-News-180x180-32x32.png" sizes="32x32" />
<link rel="icon" href="https://images.kdlt.com/wp-content/uploads/2016/12/cropped-KDLT-News-180x180-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://images.kdlt.com/wp-content/uploads/2016/12/cropped-KDLT-News-180x180-180x180.png" />
<meta name="msapplication-TileImage" content="https://images.kdlt.com/wp-content/uploads/2016/12/cropped-KDLT-News-180x180-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<meta name="google-site-verification" content="1uxZkjsdBtuHi8KRw6uI7hyOXeeuZn62OvZYuoojXYs" />	</head>
<body class="post-template-default single single-post postid-152753 single-format-standard postname-four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming term-category-editor-picks parent-category-homepage term-category-homepage-something-to-talk-about term-category-news term-category-news-top-story parent-category-news term-category-homepage-top-stories wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	
			<div class="menu-wrap">
															<p class="mobile-nav-title">Sections</p>
					<nav class="menu-side">
													<a href="https://www.kdlt.com/news/" id="menu-item-link-243">News</a>
													<a href="https://www.kdlt.com/weather/" id="menu-item-link-241">Weather</a>
													<a href="https://www.kdlt.com/sports/" id="menu-item-link-242">Sports</a>
													<a href="https://www.kdlt.com/community/" id="menu-item-link-469">Community</a>
											</nav>
																<p class="mobile-nav-title">Highlights</p>
					<nav class="menu-side">
													<a href="https://www.kdlt.com/kdlt-news-today/" id="menu-item-link-48800"><b>KDLT</b> News Today</a>
													<a href="https://www.kdlt.com/news/kdlt-kitchen/" id="menu-item-link-293"><b>KDLT</b> Kitchen</a>
													<a href="https://www.kdlt.com/community/kdlt-cares/" id="menu-item-link-470"><b>KDLT</b> Cares</a>
													<a href="/livestream/" id="menu-item-link-443">Livestream</a>
													<a href="https://www.kdlt.com/contests/" id="menu-item-link-505">Contests</a>
													<a href="https://www.kdlt.com/submit-photo-video/" id="menu-item-link-922">Submit Photo / Video</a>
													<a href="https://www.kdlt.com/kdlt-pickem/" id="menu-item-link-137416"><b>KDLT</b>  Pick'Em</a>
											</nav>
																<p class="mobile-nav-title">About Us</p>
					<nav class="menu-side">
													<a href="/about-us/" id="menu-item-link-68">About</a>
													<a href="/schedule/" id="menu-item-link-69">Schedule</a>
													<a href="https://www.kdlt.com/community/job-board/" id="menu-item-link-923">Job Board</a>
													<a href="https://www.facebook.com/kdltnews" id="menu-item-link-65"><i class="fa fa-facebook-square"></i></a>
													<a href="https://twitter.com/KDLTNews" id="menu-item-link-66"><i class="fa fa-twitter-square"></i></a>
													<a href="#" id="menu-item-link-314"><i class="fa fa-instagram-square"></i></a>
											</nav>
									</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.kdlt.com" id="company-logo" rel="nofollow" style="background-image: url('https://images.kdlt.com/wp-content/uploads/2016/05/KDLT-Logo.png');">KDLT</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.kdlt.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-about-us" class="nav top-nav"><li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="/about-us/" data-mp-destination-post-ID="68" data-mp-destination-post-title="About" data-menu-title="about-us" data-menu-count="6" data-menu-index="1" id="menu-item-link-68">About</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a href="/schedule/" data-mp-destination-post-ID="69" data-mp-destination-post-title="Schedule" data-menu-title="about-us" data-menu-count="6" data-menu-index="2" id="menu-item-link-69">Schedule</a></li>
<li id="menu-item-923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-923"><a href="https://www.kdlt.com/community/job-board/" data-mp-destination-post-ID="401" data-mp-destination-post-title="Job Board" data-menu-title="about-us" data-menu-count="6" data-menu-index="3" id="menu-item-link-923">Job Board</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="https://www.facebook.com/kdltnews" data-mp-destination-post-ID="65" data-menu-title="about-us" data-menu-count="6" data-menu-index="4" id="menu-item-link-65"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="https://twitter.com/KDLTNews" data-mp-destination-post-ID="66" data-menu-title="about-us" data-menu-count="6" data-menu-index="5" id="menu-item-link-66"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="#" data-mp-destination-post-ID="314" data-menu-title="about-us" data-menu-count="6" data-menu-index="6" id="menu-item-link-314"><i class="fa fa-instagram-square"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='{\"term_id\":10,\"name\":\"Sections\",\"slug\":\"sections\",\"term_group\":0,\"term_taxonomy_id\":10,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":4,\"filter\":\"raw\",\"term_order\":\"0\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections" class="nav top-nav"><li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243"><a href="https://www.kdlt.com/news/" data-mp-destination-post-ID="112" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="4" data-menu-index="1" id="menu-item-link-243">News</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="https://www.kdlt.com/weather/" data-mp-destination-post-ID="235" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="4" data-menu-index="2" id="menu-item-link-241">Weather</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="https://www.kdlt.com/sports/" data-mp-destination-post-ID="128" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="4" data-menu-index="3" id="menu-item-link-242">Sports</a></li>
<li id="menu-item-469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469"><a href="https://www.kdlt.com/community/" data-mp-destination-post-ID="258" data-mp-destination-post-title="Community" data-menu-title="sections" data-menu-count="4" data-menu-index="4" id="menu-item-link-469">Community</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='{\"term_id\":12,\"name\":\"Highlights\",\"slug\":\"highlights\",\"term_group\":0,\"term_taxonomy_id\":12,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":7,\"filter\":\"raw\",\"term_order\":\"0\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-highlights" class="nav top-nav"><li id="menu-item-48800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48800"><a href="https://www.kdlt.com/kdlt-news-today/" data-mp-destination-post-ID="619" data-mp-destination-post-title="KDLT News Today" data-menu-title="highlights" data-menu-count="7" data-menu-index="1" id="menu-item-link-48800"><b>KDLT</b> News Today</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.kdlt.com/news/kdlt-kitchen/" data-mp-destination-post-ID="286" data-mp-destination-post-title="KDLT Kitchen" data-menu-title="highlights" data-menu-count="7" data-menu-index="2" id="menu-item-link-293"><b>KDLT</b> Kitchen</a></li>
<li id="menu-item-470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470"><a href="https://www.kdlt.com/community/kdlt-cares/" data-mp-destination-post-ID="399" data-mp-destination-post-title="KDLT Cares" data-menu-title="highlights" data-menu-count="7" data-menu-index="3" id="menu-item-link-470"><b>KDLT</b> Cares</a></li>
<li id="menu-item-443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443"><a href="/livestream/" data-mp-destination-post-ID="443" data-mp-destination-post-title="Livestream" data-menu-title="highlights" data-menu-count="7" data-menu-index="4" id="menu-item-link-443">Livestream</a></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="https://www.kdlt.com/contests/" data-mp-destination-post-ID="499" data-mp-destination-post-title="KDLT Contests" data-menu-title="highlights" data-menu-count="7" data-menu-index="5" id="menu-item-link-505">Contests</a></li>
<li id="menu-item-922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-922"><a href="https://www.kdlt.com/submit-photo-video/" data-mp-destination-post-ID="915" data-mp-destination-post-title="Submit A Photo / Video" data-menu-title="highlights" data-menu-count="7" data-menu-index="6" id="menu-item-link-922">Submit Photo / Video</a></li>
<li id="menu-item-137416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137416"><a href="https://www.kdlt.com/kdlt-pickem/" data-mp-destination-post-ID="82662" data-mp-destination-post-title="KDLT Pick&#8217;Em" data-menu-title="highlights" data-menu-count="7" data-menu-index="7" id="menu-item-link-137416"><b>KDLT</b>  Pick&#8217;Em</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="header-wx" id="header-content-0">
								<div class="wrap">
									<div class="wx-widget"><wx-widget type="current-conditions" latitude="43.5" longitude="-96.9" ondemand="true"  icast=”true” header="false"></wx-widget><i style="float:right; padding-right:50px;">Sioux Falls</i></div>								</div>
							</div>
																				<div class="" id="header-content-1">
								<div class="wrap">
																	</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid gtxcel-top-row"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-110757"]= {"custom_css":["yes"],"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]}],"container_class":"border-ad dfp leaderboard","container_style":"","ad_id":"110757","ad_container":"div-ad-manager-110757","ad_placement":"banner","ad_name":"ad-manager-110757","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-110757" data-ad-id="110757">
                  <div id="wrapper-div-ad-manager-110757" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper border-ad dfp leaderboard">
                        <div id="div-ad-manager-110757" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-110757"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-110757"];
			var definedad = googletag.defineSlot("/51686514/kdlt-news", [[320,50],[300,50],[728,90],[970,90],[970,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div>
				<div data-limit="1" data-type="single"  data-show-thumb="true" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1  gtx-breaking-news-show-thumbnail " style=""></div>
			</div></div></div></div></p>
</div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-152753" class="cf post-152753 post type-post status-publish format-standard has-post-thumbnail hentry category-editor-picks category-homepage-something-to-talk-about category-news category-news-top-story category-homepage-top-stories single  cf" role="article" data-post-id="152753"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Four Men Matching Missing South Dakotans&#8217; Descriptions Spotted in Wyoming</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">December 25, 2018</time>
		</div>
								<div class="entry-meta entry-author multiple-bylines">
					<span class="by"></span> 
																								<a href="https://www.kdlt.com/author/aanderson/">Anndrea Anderson</a><span class="author-sep">, </span>
															</div>
					</div>
		<!-- Simple Share Buttons Plus (v1.1.5) simplesharebuttons.com/plus --><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp-- ssbp--theme-2" data-ssbp-toggle="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="Share This:" data-ssbp-url="https://www.kdlt.com/2018/12/25/four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming/" data-ssbp-title="Four Men Matching Missing South Dakotans&#8217; Descriptions Spotted in Wyoming" data-ssbp-short-url="" data-ssbp-post-id="152753"><span class="ssbp-share-text">Share This:</span><br/><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=https://www.kdlt.com/2018/12/25/four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Four Men Matching Missing South Dakotans&#8217; Descriptions Spotted in Wyoming" data-ssbp-url="https://www.kdlt.com/2018/12/25/four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming/" data-ssbp-site="Facebook" onclick="ssbpTrackGA('https://www.kdlt.com/2018/12/25/four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming/', 'Facebook'); return false;"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=https://www.kdlt.com/2018/12/25/four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming/" class="ssbp-btn ssbp-google"  data-ssbp-title="Four Men Matching Missing South Dakotans&#8217; Descriptions Spotted in Wyoming" data-ssbp-url="https://www.kdlt.com/2018/12/25/four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming/" data-ssbp-site="Google+" onclick="ssbpTrackGA('https://www.kdlt.com/2018/12/25/four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming/', 'Google+'); return false;"><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kdlt.com/2018/12/25/four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming/" class="ssbp-btn ssbp-linkedin"  data-ssbp-title="Four Men Matching Missing South Dakotans&#8217; Descriptions Spotted in Wyoming" data-ssbp-url="https://www.kdlt.com/2018/12/25/four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming/" data-ssbp-site="LinkedIn" onclick="ssbpTrackGA('https://www.kdlt.com/2018/12/25/four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming/', 'LinkedIn'); return false;"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Four Men Matching Missing South Dakotans&#8217; Descriptions Spotted in Wyoming' data-ssbp-url=https://www.kdlt.com/2018/12/25/four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming/ data-ssbp-site='Pinterest'onclick="ssbpTrackGA('https://www.kdlt.com/2018/12/25/four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming/', 'Pinterest'); return false;"><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://www.kdlt.com/2018/12/25/four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming/&amp;text=Four+Men+Matching+Missing+South+Dakotans%E2%80%99+Descriptions+Spotted+in+Wyoming+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Four Men Matching Missing South Dakotans&#8217; Descriptions Spotted in Wyoming" data-ssbp-url="https://www.kdlt.com/2018/12/25/four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming/" data-ssbp-site="Twitter" onclick="ssbpTrackGA('https://www.kdlt.com/2018/12/25/four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming/', 'Twitter'); return false;"><span class="ssbp-text">Twitter</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://www.kdlt.com/2018/12/25/four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming/" /></div></div></div><p>LARAMIE, Wyo. &#8211; Authorities are still working to rescue four South Dakota men who went missing in Wyoming.</p>
<p>Authorities say Jim Bruining and Zach, Cole, and Miah Christensen were on a snow mobile trip in the Snowy Range mountains west of Laramie.</p>
<p>They were last seen Saturday.    </p>
<p>A helicopter was reported to have spotted four men matching their description Tuesday afternoon, but it has not been confirmed that they are the four missing South Dakotans. </p>
<p>Officials say overcast skies coupled with difficult terrain is making search and rescue difficult.</p>
<p>The four riders were dropped off a survival package with food, water, fire and emergency supplies.</p>
<p>Search and rescue teams have been called off for the night and will regroup Wednesday at 6:30 am to deploy. </p>
<div  class="oembed-container" >
<div id="fb-root"></div>
<p><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2';  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script></p>
<div class="fb-post" data-href="https://www.facebook.com/snowyrangesnowmobileclub/posts/1127005224141761" data-width="750">
<blockquote cite="https://www.facebook.com/snowyrangesnowmobileclub/posts/1127005224141761" class="fb-xfbml-parse-ignore">
<p>Update 12/25, 7:30pm: SAR teams called back for safety reasons, will regroup tomorrow at 6:30am to deploy from both&#8230;</p>
<p>Posted by <a href="https://www.facebook.com/snowyrangesnowmobileclub/">Snowy Range Snowmobile Club</a> on&nbsp;<a href="https://www.facebook.com/snowyrangesnowmobileclub/posts/1127005224141761">Monday, December 24, 2018</a></p></blockquote>
</div>
</div>
<p><strong>PREVIOUS STORY &#8211;</strong></p>
<p>LARAMIE, Wyo. (AP) – Searchers are looking for four snowmobile riders from South Dakota missing in Wyoming’s Snowy Range Mountains.</p>
<p>The search for Zach, Cole and Miah Christensen and Jim Bruining resumed Tuesday in the mountains west of Laramie. Albany County Sheriff’s Department spokesman Jeff Beeston says they were last seen Saturday afternoon.</p>
<p>Beeston says overcast skies and intermittent snow is limiting the searchers’ visibility but the teams still hope to be able to use aircraft to help them look for the snowmobilers.</p>
<p>The sheriff’s department was notified that they were missing Sunday evening after they failed to check out of their lodge in Albany as planned.</p>
<p>Snowmobile teams also looked for the men Monday. The sheriff’s department says the search area is very large because it’s not known exactly where the men planned to go. 	</p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kdlt.com/category/news/" rel="category tag">News</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kdlt.com/category/news/news-top-story/" rel="category tag">News Top Story</a>			</div></div>
	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><style type="text/css" media="screen">

.clt-59 .thumb-wrap {
	display: block;float: none;}

	.clt-59 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-50945-59" 
			class="content-list-wrapper   clt-59 content-list-grid cl-Grid cl-thumb-float-left" 
			data-cl-template="59">

							<h2>You Might Also Like</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-152731" class="cf post-152731 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-something-to-talk-about category-local-news category-news category-news-top-story category-homepage-top-stories post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="152731"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kdlt.com/2018/12/25/breaking-crews-on-scene-of-plane-crash-into-sioux-falls-house/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="152731" data-mp-destination-title="BREAKING: One Confirmed Dead After Plane Crashes In Sioux Falls Neighborhood"   >
											<div class="inner-thumb-wrap portrait">
												<figure>
												<img src="https://images.kdlt.com/wp-content/uploads/2018/12/plane-house-fire.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.kdlt.com/wp-content/uploads/2018/12/plane-house-fire.jpg 960w, https://images.kdlt.com/wp-content/uploads/2018/12/plane-house-fire-150x150.jpg 150w, https://images.kdlt.com/wp-content/uploads/2018/12/plane-house-fire-300x300.jpg 300w, https://images.kdlt.com/wp-content/uploads/2018/12/plane-house-fire-768x768.jpg 768w, https://images.kdlt.com/wp-content/uploads/2018/12/plane-house-fire-125x125.jpg 125w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kdlt.com/2018/12/25/breaking-crews-on-scene-of-plane-crash-into-sioux-falls-house/" target="_self" rel="bookmark" title="BREAKING: One Confirmed Dead After Plane Crashes In Sioux Falls Neighborhood" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="152731" data-mp-destination-title="BREAKING: One Confirmed Dead After Plane Crashes In Sioux Falls Neighborhood"  >BREAKING: One Confirmed Dead After Plane Crashes In Sioux Falls Neighborhood</a></h3></div></div></article><article id="post-152716" class="cf post-152716 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-news-top-story category-homepage-top-stories tag-missing-men tag-snowmobile tag-wyoming single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="152716"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kdlt.com/2018/12/25/search-continues-for-4-south-dakota-men-missing-in-wyoming/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="152716" data-mp-destination-title="Search Continues For 4 South Dakota Men Missing In Wyoming"   >
											<div class="inner-thumb-wrap ">
												<figure>
												<img src="https://images.kdlt.com/wp-content/uploads/2018/12/missing-men.png"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.kdlt.com/wp-content/uploads/2018/12/missing-men.png 757w, https://images.kdlt.com/wp-content/uploads/2018/12/missing-men-300x169.png 300w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kdlt.com/2018/12/25/search-continues-for-4-south-dakota-men-missing-in-wyoming/" target="_self" rel="bookmark" title="Search Continues For 4 South Dakota Men Missing In Wyoming" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="152716" data-mp-destination-title="Search Continues For 4 South Dakota Men Missing In Wyoming"  >Search Continues For 4 South Dakota Men Missing In Wyoming</a></h3></div></div></article><article id="post-152675" class="cf post-152675 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-something-to-talk-about category-local-news category-news category-homepage-top-stories category-us-world-news single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="152675"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kdlt.com/2018/12/24/wyoming-authorities-searching-for-missing-south-dakota-snowmobilers/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="152675" data-mp-destination-title="Wyoming Authorities Searching for Missing South Dakota Snowmobilers"   >
											<div class="inner-thumb-wrap ">
												<figure>
												<img src="https://images.kdlt.com/wp-content/uploads/2018/12/missing-snowmobilers-1024x569.png"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.kdlt.com/wp-content/uploads/2018/12/missing-snowmobilers-1024x569.png 1024w, https://images.kdlt.com/wp-content/uploads/2018/12/missing-snowmobilers-300x167.png 300w, https://images.kdlt.com/wp-content/uploads/2018/12/missing-snowmobilers-768x427.png 768w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kdlt.com/2018/12/24/wyoming-authorities-searching-for-missing-south-dakota-snowmobilers/" target="_self" rel="bookmark" title="Wyoming Authorities Searching for Missing South Dakota Snowmobilers" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="152675" data-mp-destination-title="Wyoming Authorities Searching for Missing South Dakota Snowmobilers"  >Wyoming Authorities Searching for Missing South Dakota Snowmobilers</a></h3></div></div></article><article id="post-152596" class="cf post-152596 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-editor-picks category-homepage-something-to-talk-about category-local-news category-news category-news-top-story category-homepage-top-stories single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="152596"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kdlt.com/2018/12/23/two-men-caught-stealing-gear-from-christmas-at-the-western-mall-light-display/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="152596" data-mp-destination-title="Two Men Caught Stealing Gear from Christmas at the Western Mall Light Display"   >
											<div class="inner-thumb-wrap ">
												<figure>
												<img src="https://images.kdlt.com/wp-content/uploads/2018/12/48428427_2070147869674012_1682883283106398208_n.png"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.kdlt.com/wp-content/uploads/2018/12/48428427_2070147869674012_1682883283106398208_n.png 858w, https://images.kdlt.com/wp-content/uploads/2018/12/48428427_2070147869674012_1682883283106398208_n-300x169.png 300w, https://images.kdlt.com/wp-content/uploads/2018/12/48428427_2070147869674012_1682883283106398208_n-768x432.png 768w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kdlt.com/2018/12/23/two-men-caught-stealing-gear-from-christmas-at-the-western-mall-light-display/" target="_self" rel="bookmark" title="Two Men Caught Stealing Gear from Christmas at the Western Mall Light Display" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="152596" data-mp-destination-title="Two Men Caught Stealing Gear from Christmas at the Western Mall Light Display"  >Two Men Caught Stealing Gear from Christmas at the Western Mall Light Display</a></h3></div></div></article><article id="post-152440" class="cf post-152440 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-homepage-top-stories single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="152440"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kdlt.com/2018/12/21/one-man-drowns-another-rescued-after-ice-fishing-accident/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="152440" data-mp-destination-title="One Man Drowns, Another Rescued After Ice Fishing Accident"   >
											<div class="inner-thumb-wrap ">
												<figure>
												<img src="https://images.kdlt.com/wp-content/uploads/2018/12/49097704_974755069362339_7411482066618941440_o-1-1024x498.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.kdlt.com/wp-content/uploads/2018/12/49097704_974755069362339_7411482066618941440_o-1-1024x498.jpg 1024w, https://images.kdlt.com/wp-content/uploads/2018/12/49097704_974755069362339_7411482066618941440_o-1-300x146.jpg 300w, https://images.kdlt.com/wp-content/uploads/2018/12/49097704_974755069362339_7411482066618941440_o-1-768x373.jpg 768w, https://images.kdlt.com/wp-content/uploads/2018/12/49097704_974755069362339_7411482066618941440_o-1.jpg 1316w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kdlt.com/2018/12/21/one-man-drowns-another-rescued-after-ice-fishing-accident/" target="_self" rel="bookmark" title="One Man Drowns, Another Rescued After Ice Fishing Accident" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="152440" data-mp-destination-title="One Man Drowns, Another Rescued After Ice Fishing Accident"  >One Man Drowns, Another Rescued After Ice Fishing Accident</a></h3></div></div></article><article id="post-152135" class="cf post-152135 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-homepage-something-to-talk-about category-local-news category-news category-homepage-top-stories category-us-world-news single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="152135"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kdlt.com/2018/12/19/missouri-authorities-investigating-shooting-death-of-sioux-falls-woman/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="152135" data-mp-destination-title="Missouri Authorities Investigating Shooting Death of Sioux Falls Woman"   >
											<div class="inner-thumb-wrap ">
												<figure>
												<img src="https://images.kdlt.com/wp-content/uploads/2018/12/Melissa-Peskey-1024x569.png"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.kdlt.com/wp-content/uploads/2018/12/Melissa-Peskey-1024x569.png 1024w, https://images.kdlt.com/wp-content/uploads/2018/12/Melissa-Peskey-300x167.png 300w, https://images.kdlt.com/wp-content/uploads/2018/12/Melissa-Peskey-768x427.png 768w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kdlt.com/2018/12/19/missouri-authorities-investigating-shooting-death-of-sioux-falls-woman/" target="_self" rel="bookmark" title="Missouri Authorities Investigating Shooting Death of Sioux Falls Woman" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="152135" data-mp-destination-title="Missouri Authorities Investigating Shooting Death of Sioux Falls Woman"  >Missouri Authorities Investigating Shooting Death of Sioux Falls Woman</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-110762"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"110762","ad_container":"div-ad-manager-110762","ad_placement":"rectangle","ad_name":"ad-manager-110762","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-110762" data-ad-id="110762">
                  <div id="wrapper-div-ad-manager-110762" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-110762" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-110762"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-110762"];
			var definedad = googletag.defineSlot("/51686514/kdlt-news", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-spacing-1 vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1521751909837-26776629-9ce4" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Sioux Falls</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1475609690888-15184968-cb62" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Pierre</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1475609852898-0f672b6d-f339" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Aberdeen</span></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1521751909837-26776629-9ce4" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1521751909837-26776629-9ce4" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Sioux Falls</span></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/wp-content/uploads/weather-images/SIOUXFALLS7-DAY.png?v=25763451" alt="" style="" /></div></div></div><div class="vc_tta-panel" id="1475609690888-15184968-cb62" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1475609690888-15184968-cb62" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Pierre</span></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/wp-content/uploads/weather-images/PIERRE7-DAY.png?v=25763451" alt="" style="" /></div></div></div><div class="vc_tta-panel" id="1475609852898-0f672b6d-f339" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1475609852898-0f672b6d-f339" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Aberdeen</span></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/wp-content/uploads/weather-images/ABERDEEN7-DAY.png?v=25763451" alt="" style="" /></div></div></div></div></div></div></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-110762-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"110762","ad_container":"div-ad-manager-110762-2","ad_placement":"rectangle","ad_name":"ad-manager-110762-2","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-110762-2" data-ad-id="110762">
                  <div id="wrapper-div-ad-manager-110762-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-110762-2" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-110762-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-110762-2"];
			var definedad = googletag.defineSlot("/51686514/kdlt-news", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><style type="text/css" media="screen">
.clt-32 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-32 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-39906-32" 
			class="content-list-wrapper  popular-posts-module  clt-32 content-list-basic cl-Basic cl-thumb-float-left" 
			data-cl-template="32">

							<h2>Most Popular</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-152731" class="cf post-152731 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-something-to-talk-about category-local-news category-news category-news-top-story category-homepage-top-stories post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="152731"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kdlt.com/2018/12/25/breaking-crews-on-scene-of-plane-crash-into-sioux-falls-house/" target="_self" rel="bookmark" title="BREAKING: One Confirmed Dead After Plane Crashes In Sioux Falls Neighborhood" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="152731" data-mp-destination-title="BREAKING: One Confirmed Dead After Plane Crashes In Sioux Falls Neighborhood"  >BREAKING: One Confirmed Dead After Plane Crashes In Sioux Falls Neighborhood</a></h3></div></div></article><article id="post-152716" class="cf post-152716 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-news-top-story category-homepage-top-stories tag-missing-men tag-snowmobile tag-wyoming list post  cf" role="article" data-post-id="152716"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kdlt.com/2018/12/25/search-continues-for-4-south-dakota-men-missing-in-wyoming/" target="_self" rel="bookmark" title="Search Continues For 4 South Dakota Men Missing In Wyoming" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="152716" data-mp-destination-title="Search Continues For 4 South Dakota Men Missing In Wyoming"  >Search Continues For 4 South Dakota Men Missing In Wyoming</a></h3></div></div></article><article id="post-152675" class="cf post-152675 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-something-to-talk-about category-local-news category-news category-homepage-top-stories category-us-world-news list post  cf" role="article" data-post-id="152675"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kdlt.com/2018/12/24/wyoming-authorities-searching-for-missing-south-dakota-snowmobilers/" target="_self" rel="bookmark" title="Wyoming Authorities Searching for Missing South Dakota Snowmobilers" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="152675" data-mp-destination-title="Wyoming Authorities Searching for Missing South Dakota Snowmobilers"  >Wyoming Authorities Searching for Missing South Dakota Snowmobilers</a></h3></div></div></article><article id="post-152596" class="cf post-152596 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-editor-picks category-homepage-something-to-talk-about category-local-news category-news category-news-top-story category-homepage-top-stories list post  cf" role="article" data-post-id="152596"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kdlt.com/2018/12/23/two-men-caught-stealing-gear-from-christmas-at-the-western-mall-light-display/" target="_self" rel="bookmark" title="Two Men Caught Stealing Gear from Christmas at the Western Mall Light Display" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="152596" data-mp-destination-title="Two Men Caught Stealing Gear from Christmas at the Western Mall Light Display"  >Two Men Caught Stealing Gear from Christmas at the Western Mall Light Display</a></h3></div></div></article><article id="post-152440" class="cf post-152440 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-homepage-top-stories list post  cf" role="article" data-post-id="152440"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kdlt.com/2018/12/21/one-man-drowns-another-rescued-after-ice-fishing-accident/" target="_self" rel="bookmark" title="One Man Drowns, Another Rescued After Ice Fishing Accident" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="152440" data-mp-destination-title="One Man Drowns, Another Rescued After Ice Fishing Accident"  >One Man Drowns, Another Rescued After Ice Fishing Accident</a></h3></div></div></article></div>											</div>

			</div>
</div>


	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-110762-3"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"110762","ad_container":"div-ad-manager-110762-3","ad_placement":"rectangle","ad_name":"ad-manager-110762-3","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-110762-3" data-ad-id="110762">
                  <div id="wrapper-div-ad-manager-110762-3" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-110762-3" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-110762-3"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-110762-3"];
			var definedad = googletag.defineSlot("/51686514/kdlt-news", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<h2>On Facebook</h2>
<iframe style="border: none; overflow: hidden; width: 320px; height: 600px; margin:0px auto; text-align:center;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fkdltnews&amp;width=320&amp;height=600&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=true&amp;show_border=true&amp;appId=356907857804011" width="320" height="150" frameborder="0" scrolling="no"></iframe>
		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><a href="#"><img class="alignnone size-medium wp-image-938" src="https://images.kdlt.com/wp-content/uploads/2016/05/kdlttv-kdlt-300x100-146964-08082016-808-300x100.jpg" alt="kdlttv-kdlt-300x100-146964-08082016-808" /></a></p>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<h2>On Twitter</h2>
<a class="twitter-timeline" data-height="700" data-theme="light" href="https://twitter.com/KDLTNews">Tweets by KDLTNews</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><a href="https://images.kdlt.com/wp-content/uploads/2016/05/KDLT-Someone-You-Should-Know-banner.jpg"><img class="alignnone size-medium wp-image-97902" src="https://images.kdlt.com/wp-content/uploads/2016/05/KDLT-Someone-You-Should-Know-banner-300x100.jpg" alt="" width="300" height="100" /></a></p>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-110757-2"]= {"custom_css":["yes"],"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]}],"container_class":"border-ad dfp leaderboard","container_style":"","ad_id":"110757","ad_container":"div-ad-manager-110757-2","ad_placement":"banner","ad_name":"ad-manager-110757-2","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-110757-2" data-ad-id="110757">
                  <div id="wrapper-div-ad-manager-110757-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper border-ad dfp leaderboard">
                        <div id="div-ad-manager-110757-2" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-110757-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-110757-2"];
			var definedad = googletag.defineSlot("/51686514/kdlt-news", [[320,50],[300,50],[728,90],[970,90],[970,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div></div></div></div></div></p>
</div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-2 footer1">
									<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-news-footer-menu-container"><ul id="menu-news-footer-menu" class="menu"><li id="menu-item-50672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50672"><a href="https://www.kdlt.com/news/news-archive/" data-mp-destination-post-ID="49674" data-mp-destination-post-title="News Archive" data-menu-title="news-footer-menu" data-menu-count="11" data-menu-index="1" id="menu-item-link-50672">News Archive</a></li>
<li id="menu-item-63274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63274"><a href="https://www.kdlt.com/news/health/" data-mp-destination-post-ID="63257" data-mp-destination-post-title="Health" data-menu-title="news-footer-menu" data-menu-count="11" data-menu-index="2" id="menu-item-link-63274">Health</a></li>
<li id="menu-item-65201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65201"><a href="https://www.kdlt.com/news/business/" data-mp-destination-post-ID="63241" data-mp-destination-post-title="Business" data-menu-title="news-footer-menu" data-menu-count="11" data-menu-index="3" id="menu-item-link-65201">Business</a></li>
<li id="menu-item-65202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65202"><a href="https://www.kdlt.com/news/education/" data-mp-destination-post-ID="63262" data-mp-destination-post-title="Education" data-menu-title="news-footer-menu" data-menu-count="11" data-menu-index="4" id="menu-item-link-65202">Education</a></li>
<li id="menu-item-50670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50670"><a href="https://www.kdlt.com/news/crime/" data-mp-destination-post-ID="345" data-mp-destination-post-title="Crime" data-menu-title="news-footer-menu" data-menu-count="11" data-menu-index="5" id="menu-item-link-50670">Crime</a></li>
<li id="menu-item-50668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50668"><a href="https://www.kdlt.com/news/agriculture/" data-mp-destination-post-ID="341" data-mp-destination-post-title="Agriculture" data-menu-title="news-footer-menu" data-menu-count="11" data-menu-index="6" id="menu-item-link-50668">Agriculture</a></li>
<li id="menu-item-63277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63277"><a href="https://www.kdlt.com/news/politics-elections/" data-mp-destination-post-ID="63267" data-mp-destination-post-title="Politics &#038; Elections" data-menu-title="news-footer-menu" data-menu-count="11" data-menu-index="7" id="menu-item-link-63277">Politics &#038; Elections</a></li>
<li id="menu-item-63273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63273"><a href="https://www.kdlt.com/news/u-s-world-news/" data-mp-destination-post-ID="63269" data-mp-destination-post-title="U.S. &#038; World News" data-menu-title="news-footer-menu" data-menu-count="11" data-menu-index="8" id="menu-item-link-63273">U.S. &#038; World News</a></li>
<li id="menu-item-54914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54914"><a href="https://www.kdlt.com/kdlt-news-today/" data-mp-destination-post-ID="619" data-mp-destination-post-title="KDLT News Today" data-menu-title="news-footer-menu" data-menu-count="11" data-menu-index="9" id="menu-item-link-54914">KDLT News Today</a></li>
<li id="menu-item-54911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54911"><a href="https://www.kdlt.com/news/tech-tango-today/" data-mp-destination-post-ID="54902" data-mp-destination-post-title="Tech Tango Today" data-menu-title="news-footer-menu" data-menu-count="11" data-menu-index="10" id="menu-item-link-54911">Tech Tango Today</a></li>
<li id="menu-item-51673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51673"><a href="https://www.kdlt.com/news/ag-markets/" data-mp-destination-post-ID="51664" data-mp-destination-post-title="Ag Markets" data-menu-title="news-footer-menu" data-menu-count="11" data-menu-index="11" id="menu-item-link-51673">Ag Markets</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer2">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-weather-footer-menu-container"><ul id="menu-weather-footer-menu" class="menu"><li id="menu-item-50832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50832"><a href="https://www.kdlt.com/weather-app-pages/weather-interactive-radar/" data-mp-destination-post-ID="958" data-mp-destination-post-title="Interactive Radar" data-menu-title="weather-footer-menu" data-menu-count="5" data-menu-index="1" id="menu-item-link-50832">Interactive Radar</a></li>
<li id="menu-item-51394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51394"><a href="/weather/" data-mp-destination-post-ID="51394" data-mp-destination-post-title="7-Day Forecast" data-menu-title="weather-footer-menu" data-menu-count="5" data-menu-index="2" id="menu-item-link-51394">7-Day Forecast</a></li>
<li id="menu-item-51426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51426"><a href="https://www.kdlt.com/weather/weather-blog/" data-mp-destination-post-ID="51424" data-mp-destination-post-title="Weather Blog" data-menu-title="weather-footer-menu" data-menu-count="5" data-menu-index="3" id="menu-item-link-51426">Weather Blog</a></li>
<li id="menu-item-51428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51428"><a href="/weather/severe-weather-alerts/" data-mp-destination-post-ID="51428" data-mp-destination-post-title="Weather Alerts" data-menu-title="weather-footer-menu" data-menu-count="5" data-menu-index="4" id="menu-item-link-51428">Weather Alerts</a></li>
<li id="menu-item-108598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108598"><a href="https://www.kdlt.com/weather/video-forecast/" data-mp-destination-post-ID="108596" data-mp-destination-post-title="Video Forecast" data-menu-title="weather-footer-menu" data-menu-count="5" data-menu-index="5" id="menu-item-link-108598">Video Forecast</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer3">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">Sports</h4><div class="menu-sports-footer-menu-container"><ul id="menu-sports-footer-menu" class="menu"><li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="https://www.kdlt.com/sports/kdlt-scoreboard/" data-mp-destination-post-ID="381" data-mp-destination-post-title="KDLT Scoreboard" data-menu-title="sports-footer-menu" data-menu-count="7" data-menu-index="1" id="menu-item-link-396">KDLT Scoreboard</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="https://www.kdlt.com/sports/athlete-of-the-week/" data-mp-destination-post-ID="261" data-mp-destination-post-title="Athlete of The Week" data-menu-title="sports-footer-menu" data-menu-count="7" data-menu-index="2" id="menu-item-link-393">Athlete of The Week</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://www.kdlt.com/sports/plays-of-the-week/" data-mp-destination-post-ID="383" data-mp-destination-post-title="Plays of the Week" data-menu-title="sports-footer-menu" data-menu-count="7" data-menu-index="3" id="menu-item-link-397">Plays of the Week</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="https://www.kdlt.com/sports/high-school-sports/" data-mp-destination-post-ID="391" data-mp-destination-post-title="High School Sports" data-menu-title="sports-footer-menu" data-menu-count="7" data-menu-index="4" id="menu-item-link-395">High School Sports</a></li>
<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394"><a href="https://www.kdlt.com/sports/college-sports/" data-mp-destination-post-ID="389" data-mp-destination-post-title="College Sports" data-menu-title="sports-footer-menu" data-menu-count="7" data-menu-index="5" id="menu-item-link-394">College Sports</a></li>
<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://www.kdlt.com/sports/semi-pro-sports/" data-mp-destination-post-ID="387" data-mp-destination-post-title="Semi Pro Sports" data-menu-title="sports-footer-menu" data-menu-count="7" data-menu-index="6" id="menu-item-link-398">Semi Pro Sports</a></li>
<li id="menu-item-482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482"><a href="https://www.kdlt.com/sports/football-friday/" data-mp-destination-post-ID="480" data-mp-destination-post-title="Football Friday" data-menu-title="sports-footer-menu" data-menu-count="7" data-menu-index="7" id="menu-item-link-482">Football Friday</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer4">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">Community</h4><div class="menu-community-footer-menu-container"><ul id="menu-community-footer-menu" class="menu"><li id="menu-item-50714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50714"><a href="https://www.kdlt.com/community/kdlt-cares/" data-mp-destination-post-ID="399" data-mp-destination-post-title="KDLT Cares" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="1" id="menu-item-link-50714">KDLT Cares</a></li>
<li id="menu-item-64368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64368"><a href="https://www.kdlt.com/community/someone-you-should-know/" data-mp-destination-post-ID="63006" data-mp-destination-post-title="Someone You Should Know" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="2" id="menu-item-link-64368">Someone You Should Know</a></li>
<li id="menu-item-106019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106019"><a href="https://www.kdlt.com/community/small-business-spotlight/" data-mp-destination-post-ID="106012" data-mp-destination-post-title="Small Business Spotlight" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="3" id="menu-item-link-106019">Small Business Spotlight</a></li>
<li id="menu-item-106887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106887"><a href="https://www.kdlt.com/kdlt-news-today/90-second-tips-for-life/" data-mp-destination-post-ID="106128" data-mp-destination-post-title=":90 Second Tips for Life" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="4" id="menu-item-link-106887">:90 Second Tips for Life</a></li>
<li id="menu-item-106023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106023"><a href="https://www.kdlt.com/community/out-and-about/" data-mp-destination-post-ID="106020" data-mp-destination-post-title="Out and About" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="5" id="menu-item-link-106023">Out and About</a></li>
<li id="menu-item-106036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106036"><a href="https://www.kdlt.com/community/wired-wednesday/" data-mp-destination-post-ID="106032" data-mp-destination-post-title="Wired Wednesday" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="6" id="menu-item-link-106036">Wired Wednesday</a></li>
<li id="menu-item-123106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123106"><a href="https://www.kdlt.com/kdlt-news-today/school-zone/" data-mp-destination-post-ID="122938" data-mp-destination-post-title="School Zone" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="7" id="menu-item-link-123106">School Zone</a></li>
<li id="menu-item-50716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50716"><a href="https://www.kdlt.com/contests/" data-mp-destination-post-ID="499" data-mp-destination-post-title="KDLT Contests" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="8" id="menu-item-link-50716">KDLT Contests</a></li>
<li id="menu-item-50715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50715"><a href="https://www.kdlt.com/community/job-board/" data-mp-destination-post-ID="401" data-mp-destination-post-title="Job Board" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="9" id="menu-item-link-50715">Job Board</a></li>
<li id="menu-item-112296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112296"><a href="https://www.kdlt.com/kdlt-career-fair/" data-mp-destination-post-ID="112273" data-mp-destination-post-title="KDLT Career Fair" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="10" id="menu-item-link-112296">KDLT Career Fair</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="/events/" data-mp-destination-post-ID="201" data-mp-destination-post-title="Community Calendar" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="11" id="menu-item-link-201">Community Calendar</a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63067"><a href="https://www.kdlt.com/sports/athlete-of-the-week/" data-mp-destination-post-ID="261" data-mp-destination-post-title="Athlete of The Week" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="12" id="menu-item-link-63067">Athlete of The Week</a></li>
<li id="menu-item-50719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50719"><a href="https://www.kdlt.com/coupons/" data-mp-destination-post-ID="50717" data-mp-destination-post-title="Coupons" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="13" id="menu-item-link-50719">Coupons</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://www.moneytalksnews.com/" data-mp-destination-post-ID="205" data-mp-destination-post-title="Money Talks" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="14" id="menu-item-link-205">Money Talks</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer5">
									<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">About Us</h4><div class="menu-about-us-footer-menu-container"><ul id="menu-about-us-footer-menu" class="menu"><li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="/about-us/" data-mp-destination-post-ID="207" data-mp-destination-post-title="About Us" data-menu-title="about-us-footer-menu" data-menu-count="12" data-menu-index="1" id="menu-item-link-207">About Us</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="/about-us/news-tips/" data-mp-destination-post-ID="208" data-mp-destination-post-title="News Tips" data-menu-title="about-us-footer-menu" data-menu-count="12" data-menu-index="2" id="menu-item-link-208">News Tips</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="/about-us/meet-the-kdlt-team/" data-mp-destination-post-ID="209" data-mp-destination-post-title="Meet The KDLT Team" data-menu-title="about-us-footer-menu" data-menu-count="12" data-menu-index="3" id="menu-item-link-209">Meet The KDLT Team</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="/about-us/contact-us/" data-mp-destination-post-ID="210" data-mp-destination-post-title="Contact Us" data-menu-title="about-us-footer-menu" data-menu-count="12" data-menu-index="4" id="menu-item-link-210">Contact Us</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/about-us/advertise/" data-mp-destination-post-ID="211" data-mp-destination-post-title="Advertise" data-menu-title="about-us-footer-menu" data-menu-count="12" data-menu-index="5" id="menu-item-link-211">Advertise</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/about-us/video-dub-request/" data-mp-destination-post-ID="213" data-mp-destination-post-title="Video Dub Request" data-menu-title="about-us-footer-menu" data-menu-count="12" data-menu-index="6" id="menu-item-link-213">Video Dub Request</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://stations.fcc.gov/station-profile/kdlt-tv" data-mp-destination-post-ID="214" data-mp-destination-post-title="EEO" data-menu-title="about-us-footer-menu" data-menu-count="12" data-menu-index="7" id="menu-item-link-214">EEO</a></li>
<li id="menu-item-51171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51171"><a href="https://publicfiles.fcc.gov/tv-profile/kdlt-tv" data-mp-destination-post-ID="51171" data-mp-destination-post-title="Public File" data-menu-title="about-us-footer-menu" data-menu-count="12" data-menu-index="8" id="menu-item-link-51171">Public File</a></li>
<li id="menu-item-82164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82164"><a href="https://publicfiles.fcc.gov/tv-profile/kdlt-tv/programs-list/" data-mp-destination-post-ID="82164" data-mp-destination-post-title="Children&#8217;s Programming Report" data-menu-title="about-us-footer-menu" data-menu-count="12" data-menu-index="9" id="menu-item-link-82164">Children&#8217;s Programming Report</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="/about-us/kdlt-careers/" data-mp-destination-post-ID="215" data-mp-destination-post-title="KDLT Careers" data-menu-title="about-us-footer-menu" data-menu-count="12" data-menu-index="10" id="menu-item-link-215">KDLT Careers</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="/about-us/coverage-map/" data-mp-destination-post-ID="216" data-mp-destination-post-title="Coverage Map" data-menu-title="about-us-footer-menu" data-menu-count="12" data-menu-index="11" id="menu-item-link-216">Coverage Map</a></li>
<li id="menu-item-54922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54922"><a href="http://kdlt.antennatv.tv/" data-mp-destination-post-ID="54922" data-mp-destination-post-title="Antenna TV" data-menu-title="about-us-footer-menu" data-menu-count="12" data-menu-index="12" id="menu-item-link-54922">Antenna TV</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer6">
									<div id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widgettitle">Schedule</h4><div class="menu-schedule-footer-menu-container"><ul id="menu-schedule-footer-menu" class="menu"><li id="menu-item-54920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54920"><a href="https://www.kdlt.com/schedule/" data-mp-destination-post-ID="237" data-mp-destination-post-title="Schedule" data-menu-title="schedule-footer-menu" data-menu-count="3" data-menu-index="1" id="menu-item-link-54920">What&#8217;s On KDLT</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="http://www.nbc.com/" data-mp-destination-post-ID="224" data-mp-destination-post-title="NBC" data-menu-title="schedule-footer-menu" data-menu-count="3" data-menu-index="2" id="menu-item-link-224">NBC</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="http://kdlt.antennatv.tv/" data-mp-destination-post-ID="226" data-mp-destination-post-title="Antenna TV" data-menu-title="schedule-footer-menu" data-menu-count="3" data-menu-index="3" id="menu-item-link-226">Antenna TV</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2018 KDLT.</p>
					</div>
				</div>


							</footer>

		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-4804501-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '152753');  // Post ID
				ga('set', 'dimension2', 'Four Men Matching Missing South Dakotans&#8217; Descriptions Spotted in Wyoming');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-71', 'auto', {'name': 'gtxcelTracker'}); //GTxcel GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '152753');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Four Men Matching Missing South Dakotans&#8217; Descriptions Spotted in Wyoming');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><script>
var ssbpTrackGA = function(url,network) {
ga('send', 'event', 'share_buttons', 'Share to '+network, url, {'hitCallback': null});
console.log('Share click pushed to Google Analytics');
}
</script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="275c96d348" /><input type="hidden" name="_wp_http_referer" value="/2018/12/25/four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming/" /><form id="js-ssbp-email-form" method="post" action=""
                data-success-alert-text="Thanks, your email has been sent"
                data-warning-alert-text="Please check the fields and try again"
                data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
                <input type="hidden" id="fill_me" name="fill_me" value="" />
                <input type="hidden" id="url" name="url" value="https://www.kdlt.com/2018/12/25/four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="275c96d348" /><input type="hidden" name="_wp_http_referer" value="/2018/12/25/four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming/" />
                <div class="ssbp-form-group">
                    <label for="email" class="ssbp-required">Friend's email</label>
                    <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
                </div>
                <div class="ssbp-form-group">
                    <label for="message" class="ssbp-required">Message</label>
                    <textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> https://www.kdlt.com/2018/12/25/four-men-matching-missing-south-dakotans-descriptions-spotted-in-wyoming/</textarea>
                </div>
                <div class="ssbp-form-group ssbp-text-align-right">
                    <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
                </div>
             </form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="https://www.kdlt.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div><style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><link rel='stylesheet' id='js_composer_front-css'  href='https://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://www.kdlt.com/wp-content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_tta_style-css'  href='https://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/css/js_composer_tta.min.css?ver=5.4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kdlt.com/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"https:\/\/www.kdlt.com\/wp-admin\/admin-ajax.php","security":"4666288867"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.74'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var trackingConf = {"categories":"[\"Homepage - Editor Picks\",\"Homepage - Something To Talk About\",\"News\",\"News Top Story\",\"Top Stories - Homepage\"]","author":"[\"Anndrea Anderson\"]","post_id":"152753","post id":"152753","type":"article view","page_type":"single","is_webview":"false","title":"Four Men Matching Missing South Dakotans' Descriptions Spotted in Wyoming"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/gtx-mixpanel/js/mixpanel-track.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=5.4.5'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>				<script>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</script>
					
		<script type="text/javascript" src="https://webwidgets.wsi.com/wxwidget.loader.js?cid=228241097"></script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
