<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Sourcing Specialist - KDLT</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="https://images.kdlt.com/wp-content/uploads/2016/12/KDLT-News-180x180.png">
		<link rel="icon" href="https://images.kdlt.com/wp-content/uploads/2016/12/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://images.kdlt.com/wp-content/uploads/2016/12/favicon.png/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://www.kdlt.com/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.kdlt.com/xmlrpc.php">
		
				
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
            gtx_ads_conf.ads = [];
            gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-177881 single-format-standard postname-sourcing-specialist term-category-human-resources parent-category-job-board parent-category-community wpb-js-composer js-comp-ver-5.4.5 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2019/07/31/sourcing-specialist/";
		gtx_ads_conf.targetMap.post = "177881";
        gtx_ads_conf.targetMap.category = ["human-resources"];
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.kdlt.com/2019/07/31/sourcing-specialist/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sourcing Specialist - KDLT" />
<meta property="og:description" content="Job Location: Sioux Falls, SD Job Description: Responsible to build and maintain a pipeline of candidates to support the workforce needs of Sanford Health through multiple activities and by implementing talent strategies in collaboration with talent advisors, talent specialists, and academic and business leaders. Responsible to build and maintain relationships with passive candidates and referrals. Utilize relevant technologies in digital,..." />
<meta property="og:url" content="https://www.kdlt.com/2019/07/31/sourcing-specialist/" />
<meta property="og:site_name" content="KDLT" />
<meta property="article:publisher" content="https://www.facebook.com/kdltnews/" />
<meta property="article:section" content="Human Resources" />
<meta property="article:published_time" content="2019-07-31T16:35:56-05:00" />
<meta property="article:modified_time" content="2019-07-31T16:36:15-05:00" />
<meta property="og:updated_time" content="2019-07-31T16:36:15-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Job Location: Sioux Falls, SD Job Description: Responsible to build and maintain a pipeline of candidates to support the workforce needs of Sanford Health through multiple activities and by implementing talent strategies in collaboration with talent advisors, talent specialists, and academic and business leaders. Responsible to build and maintain relationships with passive candidates and referrals. Utilize relevant technologies in digital,..." />
<meta name="twitter:title" content="Sourcing Specialist - KDLT" />
<meta name="twitter:site" content="@kdltnews" />
<meta name="twitter:creator" content="@kdltnews" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.kdlt.com\/","sameAs":["https:\/\/www.facebook.com\/kdltnews\/","https:\/\/www.instagram.com\/kdltnews\/","https:\/\/www.youtube.com\/channel\/UCPPPdiJLFfMG3cKLXmmwf9Q","https:\/\/twitter.com\/kdltnews"],"@id":"https:\/\/www.kdlt.com\/#organization","name":"KDLT.com","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KDLT &raquo; Feed" href="https://www.kdlt.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kdlt.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.kdlt.com/?ai1ec_render_css=1564612357&#038;ver=2.5.41' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.kdlt.com/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://www.kdlt.com/wp-content/themes/gtxcel/library/css/style.css?ver=1564492862' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://www.kdlt.com/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kdlt.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://www.kdlt.com/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700,800|Roboto:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://www.kdlt.com/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://www.kdlt.com/wp-content/plugins/gtx-ad-manager/ad-manager.css?ver=2018.05.25' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://www.kdlt.com/wp-content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://www.kdlt.com/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://www.kdlt.com/wp-content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://www.kdlt.com/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://www.kdlt.com/wp-content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.kdlt.com/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.kdlt.com/wp-content/themes/kdlt/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-election-modules-css'  href='https://www.kdlt.com/style/ee24fee073d3a55baab23efbaa8cdd97/election-modules/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.kdlt.com/style/391bbd9ba32866b5675f925a58fc08c9/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-alert-banner-styles-css'  href='https://www.kdlt.com/style/15a3ab081e3a6979cba835c90368924e/alert-banner-styles/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-wallpaper-ad-css'  href='https://www.kdlt.com/style/18a546a4eaa288acfcb615d48caa9d7f/wallpaper-ad/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.kdlt.com/style/456f99442f20c52b786601aa8b9282b9/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://www.kdlt.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://www.kdlt.com/wp-content/plugins/gtx-app-breaking-news/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://www.kdlt.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://www.kdlt.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://www.kdlt.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kdlt.com/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.kdlt.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/51686514\/kdlt-","dfp_path":"\/51686514\/kdlt-community\/job-board\/human-resources","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/gtx-ad-manager/ad-manager.js?ver=2018.05.25'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/gtx-elections/js/gtx-elections.js?ver=2018.04.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/51686514\/kdlt-community\/job-board\/human-resources","slot_name":"lightbox_ad","post_title":"Sourcing Specialist","post_type":"post","post_id":"177881","post_cats":"Human Resources","author":"KDLT TV"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpArgs = {"conf":{"persistence":"localStorage","debug":false},"token":"65b0658b6b9cae798a4bcf65c4eb20fb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/gtx-mixpanel/js/mixpanel-init.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtxMpArgs = {"publication_id":"14041","publication_name":"KDLT","post_title":"Sourcing Specialist","post_id":"177881"};
var trackingConf = {"categories":"[\"Human Resources\"]","author":"[\"KDLT TV\"]","post_id":"177881","post id":"177881","type":"article view","page_type":"single","is_webview":"false","title":"Sourcing Specialist"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/gtx-mixpanel/js/gtx-mixpanel.js?ver=2018.5.25'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<link rel='https://api.w.org/' href='https://www.kdlt.com/wp-json/' />
<link rel='shortlink' href='https://www.kdlt.com/?p=177881' />
<link rel="alternate" type="application/json+oembed" href="https://www.kdlt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kdlt.com%2F2019%2F07%2F31%2Fsourcing-specialist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kdlt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kdlt.com%2F2019%2F07%2F31%2Fsourcing-specialist%2F&#038;format=xml" />
<meta http-equiv="expires" content="Fri, 30 Aug 2019 21:35:00 GMT">	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.kdlt.com/wp-login.php?action=logout&amp;_wpnonce=62edd399e9';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://images.kdlt.com/wp-content/uploads/2016/12/cropped-KDLT-News-180x180-32x32.png" sizes="32x32" />
<link rel="icon" href="https://images.kdlt.com/wp-content/uploads/2016/12/cropped-KDLT-News-180x180-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://images.kdlt.com/wp-content/uploads/2016/12/cropped-KDLT-News-180x180-180x180.png" />
<meta name="msapplication-TileImage" content="https://images.kdlt.com/wp-content/uploads/2016/12/cropped-KDLT-News-180x180-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<meta name="google-site-verification" content="1uxZkjsdBtuHi8KRw6uI7hyOXeeuZn62OvZYuoojXYs" />	</head>
<body class="post-template-default single single-post postid-177881 single-format-standard postname-sourcing-specialist term-category-human-resources parent-category-job-board parent-category-community wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	
			<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243"><a href="https://www.kdlt.com/news/" data-mp-destination-post-ID="112" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="4" data-menu-index="1" id="menu-item-link-243">News</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="https://www.kdlt.com/weather/" data-mp-destination-post-ID="235" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="4" data-menu-index="2" id="menu-item-link-241">Weather</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="https://www.kdlt.com/sports/" data-mp-destination-post-ID="128" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="4" data-menu-index="3" id="menu-item-link-242">Sports</a></li>
<li id="menu-item-469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469"><a href="https://www.kdlt.com/community/" data-mp-destination-post-ID="258" data-mp-destination-post-title="Community" data-menu-title="sections" data-menu-count="4" data-menu-index="4" id="menu-item-link-469">Community</a></li>
</ul></div><p class="mobile-nav-title">Highlights</p><div class="menu-side"><ul id="menu-highlights" class="menu"><li id="menu-item-48800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48800"><a href="https://www.kdlt.com/kdlt-news-today/" data-mp-destination-post-ID="619" data-mp-destination-post-title="KDLT News Today" data-menu-title="highlights" data-menu-count="6" data-menu-index="1" id="menu-item-link-48800"><b>KDLT</b> News Today</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.kdlt.com/news/kdlt-kitchen/" data-mp-destination-post-ID="286" data-mp-destination-post-title="KDLT Kitchen" data-menu-title="highlights" data-menu-count="6" data-menu-index="2" id="menu-item-link-293"><b>KDLT</b> Kitchen</a></li>
<li id="menu-item-470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470"><a href="https://www.kdlt.com/community/kdlt-cares/" data-mp-destination-post-ID="399" data-mp-destination-post-title="KDLT Cares" data-menu-title="highlights" data-menu-count="6" data-menu-index="3" id="menu-item-link-470"><b>KDLT</b> Cares</a></li>
<li id="menu-item-443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443"><a href="/livestream/" data-mp-destination-post-ID="443" data-mp-destination-post-title="Livestream" data-menu-title="highlights" data-menu-count="6" data-menu-index="4" id="menu-item-link-443">Livestream</a></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="https://www.kdlt.com/contests/" data-mp-destination-post-ID="499" data-mp-destination-post-title="KDLT Contests" data-menu-title="highlights" data-menu-count="6" data-menu-index="5" id="menu-item-link-505">Contests</a></li>
<li id="menu-item-922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-922"><a href="https://www.kdlt.com/submit-photo-video/" data-mp-destination-post-ID="915" data-mp-destination-post-title="Submit A Photo / Video" data-menu-title="highlights" data-menu-count="6" data-menu-index="6" id="menu-item-link-922">Submit Photo / Video</a></li>
</ul></div><p class="mobile-nav-title">About Us</p><div class="menu-side"><ul id="menu-about-us" class="menu"><li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="/about-us/" data-mp-destination-post-ID="68" data-mp-destination-post-title="About" data-menu-title="about-us" data-menu-count="6" data-menu-index="1" id="menu-item-link-68">About</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a href="/schedule/" data-mp-destination-post-ID="69" data-mp-destination-post-title="Schedule" data-menu-title="about-us" data-menu-count="6" data-menu-index="2" id="menu-item-link-69">Schedule</a></li>
<li id="menu-item-923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-923"><a href="https://www.kdlt.com/community/job-board/" data-mp-destination-post-ID="401" data-mp-destination-post-title="Job Board" data-menu-title="about-us" data-menu-count="6" data-menu-index="3" id="menu-item-link-923">Job Board</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="https://www.facebook.com/kdltnews" data-mp-destination-post-ID="65" data-menu-title="about-us" data-menu-count="6" data-menu-index="4" id="menu-item-link-65"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="https://twitter.com/KDLTNews" data-mp-destination-post-ID="66" data-menu-title="about-us" data-menu-count="6" data-menu-index="5" id="menu-item-link-66"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="#" data-mp-destination-post-ID="314" data-menu-title="about-us" data-menu-count="6" data-menu-index="6" id="menu-item-link-314"><i class="fa fa-instagram-square"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.kdlt.com" id="company-logo" rel="nofollow" style="background-image: url('https://images.kdlt.com/wp-content/uploads/2016/05/KDLT-Logo.png');">KDLT</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.kdlt.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-about-us-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="/about-us/" data-mp-destination-post-ID="68" data-mp-destination-post-title="About" data-menu-title="about-us" data-menu-count="6" data-menu-index="1" id="menu-item-link-68">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a href="/schedule/" data-mp-destination-post-ID="69" data-mp-destination-post-title="Schedule" data-menu-title="about-us" data-menu-count="6" data-menu-index="2" id="menu-item-link-69">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-923"><a href="https://www.kdlt.com/community/job-board/" data-mp-destination-post-ID="401" data-mp-destination-post-title="Job Board" data-menu-title="about-us" data-menu-count="6" data-menu-index="3" id="menu-item-link-923">Job Board</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="https://www.facebook.com/kdltnews" data-mp-destination-post-ID="65" data-menu-title="about-us" data-menu-count="6" data-menu-index="4" id="menu-item-link-65"><i class="fa fa-facebook-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="https://twitter.com/KDLTNews" data-mp-destination-post-ID="66" data-menu-title="about-us" data-menu-count="6" data-menu-index="5" id="menu-item-link-66"><i class="fa fa-twitter-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="#" data-mp-destination-post-ID="314" data-menu-title="about-us" data-menu-count="6" data-menu-index="6" id="menu-item-link-314"><i class="fa fa-instagram-square"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243"><a href="https://www.kdlt.com/news/" data-mp-destination-post-ID="112" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="4" data-menu-index="1" id="menu-item-link-243">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="https://www.kdlt.com/weather/" data-mp-destination-post-ID="235" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="4" data-menu-index="2" id="menu-item-link-241">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="https://www.kdlt.com/sports/" data-mp-destination-post-ID="128" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="4" data-menu-index="3" id="menu-item-link-242">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469"><a href="https://www.kdlt.com/community/" data-mp-destination-post-ID="258" data-mp-destination-post-title="Community" data-menu-title="sections" data-menu-count="4" data-menu-index="4" id="menu-item-link-469">Community</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-highlights-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48800"><a href="https://www.kdlt.com/kdlt-news-today/" data-mp-destination-post-ID="619" data-mp-destination-post-title="KDLT News Today" data-menu-title="highlights" data-menu-count="6" data-menu-index="1" id="menu-item-link-48800"><b>KDLT</b> News Today</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.kdlt.com/news/kdlt-kitchen/" data-mp-destination-post-ID="286" data-mp-destination-post-title="KDLT Kitchen" data-menu-title="highlights" data-menu-count="6" data-menu-index="2" id="menu-item-link-293"><b>KDLT</b> Kitchen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470"><a href="https://www.kdlt.com/community/kdlt-cares/" data-mp-destination-post-ID="399" data-mp-destination-post-title="KDLT Cares" data-menu-title="highlights" data-menu-count="6" data-menu-index="3" id="menu-item-link-470"><b>KDLT</b> Cares</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443"><a href="/livestream/" data-mp-destination-post-ID="443" data-mp-destination-post-title="Livestream" data-menu-title="highlights" data-menu-count="6" data-menu-index="4" id="menu-item-link-443">Livestream</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="https://www.kdlt.com/contests/" data-mp-destination-post-ID="499" data-mp-destination-post-title="KDLT Contests" data-menu-title="highlights" data-menu-count="6" data-menu-index="5" id="menu-item-link-505">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-922"><a href="https://www.kdlt.com/submit-photo-video/" data-mp-destination-post-ID="915" data-mp-destination-post-title="Submit A Photo / Video" data-menu-title="highlights" data-menu-count="6" data-menu-index="6" id="menu-item-link-922">Submit Photo / Video</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="header-wx" id="header-content-0">
								<div class="wrap">
									<div class="wx-widget"><wx-widget type="current-conditions" latitude="43.5" longitude="-96.9" ondemand="true"  icast=”true” header="false"></wx-widget><i style="float:right; padding-right:50px;">Sioux Falls</i></div>								</div>
							</div>
																				<div class="" id="header-content-1">
								<div class="wrap">
																	</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid gtxcel-top-row"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-110757"]= {"custom_css":["yes"],"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]}],"container_class":"border-ad dfp leaderboard","container_style":"","ad_id":"110757","ad_container":"div-ad-manager-110757","ad_placement":"banner","ad_name":"ad-manager-110757","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-110757" data-ad-id="110757">
                  <div id="wrapper-div-ad-manager-110757" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper border-ad dfp leaderboard">
                        <div id="div-ad-manager-110757" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-110757"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-110757"];
			var definedad = googletag.defineSlot("/51686514/kdlt-community/job-board/human-resources", [[320,50],[300,50],[728,90],[970,90],[970,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div>
				<div data-limit="1" data-type="single"  data-show-thumb="true" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1  gtx-breaking-news-show-thumbnail " style=""></div>
			</div></div></div></div></p>
</div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-177881" class="cf post-177881 post type-post status-publish format-standard hentry category-human-resources single  cf" role="article" data-post-id="177881"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Sourcing Specialist</h1>
							<h5 class="subtitle">Sanford Health </h5>
				<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">July 31, 2019</time>
		</div>
								<div class="entry-meta entry-author multiple-bylines">
					<span class="by"></span> 
																								<a href="https://www.kdlt.com/author/kdltsitestaff/">KDLT TV</a><span class="author-sep">, </span>
															</div>
					</div>
		<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap left ssbp--theme-2"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.kdlt.com/2019/07/31/sourcing-specialist/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kdlt.com/2019/07/31/sourcing-specialist/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.kdlt.com/2019/07/31/sourcing-specialist/&amp;text=Sourcing%20Specialist%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li></ul></div></div><p><strong>Job Location:</strong></p>
<p>Sioux Falls, SD</p>
<p><strong>Job Description:</strong></p>
<p>Responsible to build and maintain a pipeline of candidates to support the workforce needs of Sanford Health through multiple activities and by implementing talent strategies in collaboration with talent advisors, talent specialists, and academic and business leaders. Responsible to build and maintain relationships with passive candidates and referrals. Utilize relevant technologies in digital, social media and job boards to source and recruit new and existing candidates. Implement sourcing strategies and create continuous candidate pipelines to top roles. Perform screening of applicants, assessment of their skill level/fit for roles and route appropriately. Use independent judgment and discretion when interacting with candidates (written and verbal). Responsible for initial interaction and serve as a representative to the Sanford brand and culture. Sourcers are responsible for meeting service level agreements (SLAs) and metrics for candidate generation and engagement. Build and maintain relationships with academic leaders to ensure access to student pipelines are continuously maintained. Actively forecast needs to proactively meet the workforce demands. Actively participate in career fairs, staffing events and projects and are responsible for implementation of talent strategies. Possess the ability to follow strict policy and procedural guidelines ensuring that all laws, policies and regulations are adhered to. Strong customer service centered focus and ability to deal with ambiguity. Must be able to work independently and effectively problem solve. Familiarity with Applicant Tracking Systems (ATS) or the ability to learn, and utilize. Networking with past candidates and guiding applicants through the application process. Strong organizational, communication and time management skills are required.</p>
<p><strong>Job Requirements:</strong></p>
<p>Bachelor&#8217;s degree in human resources (HR), business administration, marketing, communications, public affairs or related field required.</p>
<p>Minimum two years recruiting and/or sourcing experience preferred, internship in HR, marketing and/or communications desired. Experience using recruitment process&#8217; and Applicant Tracking System (ATS), or ability to learn. Prior experience using and maintaining social media, and networking skills.</p>
<p>Senior Professional in Human Resources (SPHR) certificate preferred.</p>
<p><strong>Contact Information:</strong></p>
<p><a href="mailto:talent@sanfordhealth.org">talent@sanfordhealth.org</a><br />
1-877-673-0854</p>
<p><strong>Link to Job Posting on Company Website:</strong></p>
<p>https://sanfordhealth.jobs/sioux-falls-sd/sourcing-specialist-hr-talent-acquisition/6F022ACCFC0F4A5DBDF96216A3E09DCE/job/?utm_campaign=KDLT.com&#038;vs=2752&#038;utm_medium=Other&#038;utm_source=KDLT.com-DE	</p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kdlt.com/category/community/job-board/human-resources/" rel="category tag">Human Resources</a>			</div></div>
	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><style type="text/css" media="screen">

.clt-59 .thumb-wrap {
	display: block;float: none;}

	.clt-59 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl--59" 
			class="content-list-wrapper   clt-59 content-list-grid cl-Grid cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="59">

							<h2>You Might Also Like</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-177873" class="cf post-177873 post type-post status-publish format-standard hentry category-human-resources single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="177873"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kdlt.com/2019/07/31/ta-representative-recruiting-coordinator/" target="_self" rel="bookmark" title="TA Representative/Recruiting Coordinator" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="177873" data-mp-destination-title="TA Representative/Recruiting Coordinator"  >TA Representative/Recruiting Coordinator</a></h3></div></div></article><article id="post-177855" class="cf post-177855 post type-post status-publish format-standard hentry category-human-resources single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="177855"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kdlt.com/2019/07/31/supervisor-talent-acquisition/" target="_self" rel="bookmark" title="Supervisor, Talent Acquisition" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="177855" data-mp-destination-title="Supervisor, Talent Acquisition"  >Supervisor, Talent Acquisition</a></h3></div></div></article><article id="post-177910" class="cf post-177910 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-local-news category-community category-business category-homepage-something-to-talk-about category-homepage-top-stories single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="177910"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kdlt.com/2019/07/31/severance-brewing-co-to-open-location-in-downtown-sioux-falls/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="177910" data-mp-destination-title="Severance Brewing Co. to Open Location in Downtown Sioux Falls"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://images.kdlt.com/wp-content/uploads/2019/07/severance-brewing-1024x569.png"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.kdlt.com/wp-content/uploads/2019/07/severance-brewing-1024x569.png 1024w, https://images.kdlt.com/wp-content/uploads/2019/07/severance-brewing-300x167.png 300w, https://images.kdlt.com/wp-content/uploads/2019/07/severance-brewing-768x427.png 768w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kdlt.com/2019/07/31/severance-brewing-co-to-open-location-in-downtown-sioux-falls/" target="_self" rel="bookmark" title="Severance Brewing Co. to Open Location in Downtown Sioux Falls" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="You Might Also Like" data-mp-destination-post-ID="177910" data-mp-destination-title="Severance Brewing Co. to Open Location in Downtown Sioux Falls"  >Severance Brewing Co. to Open Location in Downtown Sioux Falls</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div></p>
</div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-110762"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"110762","ad_container":"div-ad-manager-110762","ad_placement":"rectangle","ad_name":"ad-manager-110762","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-110762" data-ad-id="110762">
                  <div id="wrapper-div-ad-manager-110762" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-110762" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-110762"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-110762"];
			var definedad = googletag.defineSlot("/51686514/kdlt-community/job-board/human-resources", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-spacing-1 vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1521751909837-26776629-9ce4" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Sioux Falls</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1475609690888-15184968-cb62" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Pierre</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1475609852898-0f672b6d-f339" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Aberdeen</span></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1521751909837-26776629-9ce4" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1521751909837-26776629-9ce4" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Sioux Falls</span></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/wp-content/uploads/weather-images/SIOUXFALLS7-DAY.png?v=26076873" alt="" style="" /></div></div></div><div class="vc_tta-panel" id="1475609690888-15184968-cb62" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1475609690888-15184968-cb62" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Pierre</span></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/wp-content/uploads/weather-images/PIERRE7-DAY.png?v=26076873" alt="" style="" /></div></div></div><div class="vc_tta-panel" id="1475609852898-0f672b6d-f339" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1475609852898-0f672b6d-f339" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Aberdeen</span></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/wp-content/uploads/weather-images/ABERDEEN7-DAY.png?v=26076873" alt="" style="" /></div></div></div></div></div></div></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-110762-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"110762","ad_container":"div-ad-manager-110762-2","ad_placement":"rectangle","ad_name":"ad-manager-110762-2","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-110762-2" data-ad-id="110762">
                  <div id="wrapper-div-ad-manager-110762-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-110762-2" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-110762-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-110762-2"];
			var definedad = googletag.defineSlot("/51686514/kdlt-community/job-board/human-resources", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><style type="text/css" media="screen">
.clt-32 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-32 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-39906-32" 
			class="content-list-wrapper  popular-posts-module  clt-32 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="32">

							<h2>Most Popular</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-177196" class="cf post-177196 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-editor-picks category-homepage-something-to-talk-about category-kdlt-cares category-local-news category-news category-news-top-story category-homepage-top-stories post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="177196"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kdlt.com/2019/07/25/austrian-boy-granted-wish-to-see-south-dakota-farm/" target="_self" rel="bookmark" title="Austrian Boy Granted Wish to See South Dakota Farm" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="177196" data-mp-destination-title="Austrian Boy Granted Wish to See South Dakota Farm"  >Austrian Boy Granted Wish to See South Dakota Farm</a></h3></div></div></article><article id="post-177421" class="cf post-177421 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-news-top-story category-homepage-top-stories single post  cf" role="article" data-post-id="177421"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kdlt.com/2019/07/27/boy-14-slips-in-water-at-falls-park-during-family-photo-bystander-rescues-father/" target="_self" rel="bookmark" title="Boy, 14, Slips in Water at Falls Park During Family Photo; Bystander Rescues Father" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="177421" data-mp-destination-title="Boy, 14, Slips in Water at Falls Park During Family Photo; Bystander Rescues Father"  >Boy, 14, Slips in Water at Falls Park During Family Photo; Bystander Rescues Father</a></h3></div></div></article><article id="post-177629" class="cf post-177629 post type-post status-publish format-standard has-post-thumbnail hentry category-editor-picks category-homepage-something-to-talk-about category-homepage-top-stories tag-bobs-cafe tag-casino tag-food tag-restaurant tag-sioux-falls tag-video-lottery post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="177629"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kdlt.com/2019/07/29/concerns-over-plans-for-bobs-cafe-building/" target="_self" rel="bookmark" title="Concerns Over Plans for Bob&#8217;s Cafe Building" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="177629" data-mp-destination-title="Concerns Over Plans for Bob&#8217;s Cafe Building"  >Concerns Over Plans for Bob's Cafe Building</a></h3></div></div></article><article id="post-177441" class="cf post-177441 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-news-top-story category-homepage-top-stories single post  cf" role="article" data-post-id="177441"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kdlt.com/2019/07/27/one-killed-one-hospitalized-in-hamlin-county-home-fire/" target="_self" rel="bookmark" title="One Killed, One Hospitalized in Hamlin County House Fire" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="177441" data-mp-destination-title="One Killed, One Hospitalized in Hamlin County House Fire"  >One Killed, One Hospitalized in Hamlin County House Fire</a></h3></div></div></article><article id="post-176859" class="cf post-176859 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-something-to-talk-about category-local-news category-news category-news-top-story category-homepage-top-stories single post  cf" role="article" data-post-id="176859"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kdlt.com/2019/07/23/authorities-one-person-killed-in-four-vehicle-crash-near-brandon/" target="_self" rel="bookmark" title="Authorities: 22-Year-Old Killed in Four-Vehicle Crash Near Brandon" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="176859" data-mp-destination-title="Authorities: 22-Year-Old Killed in Four-Vehicle Crash Near Brandon"  >Authorities: 22-Year-Old Killed in Four-Vehicle Crash Near Brandon</a></h3></div></div></article></div>											</div>

			</div>
</div>


	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-110762-3"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"110762","ad_container":"div-ad-manager-110762-3","ad_placement":"rectangle","ad_name":"ad-manager-110762-3","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-110762-3" data-ad-id="110762">
                  <div id="wrapper-div-ad-manager-110762-3" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-110762-3" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-110762-3"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-110762-3"];
			var definedad = googletag.defineSlot("/51686514/kdlt-community/job-board/human-resources", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<h2>On Facebook</h2>
<iframe style="border: none; overflow: hidden; width: 320px; height: 600px; margin:0px auto; text-align:center;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fkdltnews&amp;width=320&amp;height=600&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=true&amp;show_border=true&amp;appId=356907857804011" width="320" height="150" frameborder="0" scrolling="no"></iframe>
		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><a href="#"><img class="alignnone size-medium wp-image-938" src="https://images.kdlt.com/wp-content/uploads/2016/05/kdlttv-kdlt-300x100-146964-08082016-808-300x100.jpg" alt="kdlttv-kdlt-300x100-146964-08082016-808" /></a></p>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<h2>On Twitter</h2>
<a class="twitter-timeline" data-height="700" data-theme="light" href="https://twitter.com/KDLTNews">Tweets by KDLTNews</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><a href="https://images.kdlt.com/wp-content/uploads/2016/05/KDLT-Someone-You-Should-Know-banner.jpg"><img class="alignnone size-medium wp-image-97902" src="https://images.kdlt.com/wp-content/uploads/2016/05/KDLT-Someone-You-Should-Know-banner-300x100.jpg" alt="" width="300" height="100" /></a></p>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-110757-2"]= {"custom_css":["yes"],"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]}],"container_class":"border-ad dfp leaderboard","container_style":"","ad_id":"110757","ad_container":"div-ad-manager-110757-2","ad_placement":"banner","ad_name":"ad-manager-110757-2","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-110757-2" data-ad-id="110757">
                  <div id="wrapper-div-ad-manager-110757-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper border-ad dfp leaderboard">
                        <div id="div-ad-manager-110757-2" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-110757-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-110757-2"];
			var definedad = googletag.defineSlot("/51686514/kdlt-community/job-board/human-resources", [[320,50],[300,50],[728,90],[970,90],[970,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div></div></div></div></div></p>
</div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-2 footer1">
									<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-news-footer-menu-container"><ul id="menu-news-footer-menu" class="menu"><li id="menu-item-50672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50672"><a href="https://www.kdlt.com/news/news-archive/" data-mp-destination-post-ID="49674" data-mp-destination-post-title="News Archive" data-menu-title="news-footer-menu" data-menu-count="12" data-menu-index="1" id="menu-item-link-50672">News Archive</a></li>
<li id="menu-item-63274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63274"><a href="https://www.kdlt.com/news/health/" data-mp-destination-post-ID="63257" data-mp-destination-post-title="Health" data-menu-title="news-footer-menu" data-menu-count="12" data-menu-index="2" id="menu-item-link-63274">Health</a></li>
<li id="menu-item-65201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65201"><a href="https://www.kdlt.com/news/business/" data-mp-destination-post-ID="63241" data-mp-destination-post-title="Business" data-menu-title="news-footer-menu" data-menu-count="12" data-menu-index="3" id="menu-item-link-65201">Business</a></li>
<li id="menu-item-65202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65202"><a href="https://www.kdlt.com/news/education/" data-mp-destination-post-ID="63262" data-mp-destination-post-title="Education" data-menu-title="news-footer-menu" data-menu-count="12" data-menu-index="4" id="menu-item-link-65202">Education</a></li>
<li id="menu-item-50670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50670"><a href="https://www.kdlt.com/news/crime/" data-mp-destination-post-ID="345" data-mp-destination-post-title="Crime" data-menu-title="news-footer-menu" data-menu-count="12" data-menu-index="5" id="menu-item-link-50670">Crime</a></li>
<li id="menu-item-50668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50668"><a href="https://www.kdlt.com/news/agriculture/" data-mp-destination-post-ID="341" data-mp-destination-post-title="Agriculture" data-menu-title="news-footer-menu" data-menu-count="12" data-menu-index="6" id="menu-item-link-50668">Agriculture</a></li>
<li id="menu-item-63277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63277"><a href="https://www.kdlt.com/news/politics-elections/" data-mp-destination-post-ID="63267" data-mp-destination-post-title="Politics &#038; Elections" data-menu-title="news-footer-menu" data-menu-count="12" data-menu-index="7" id="menu-item-link-63277">Politics &#038; Elections</a></li>
<li id="menu-item-63273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63273"><a href="https://www.kdlt.com/news/u-s-world-news/" data-mp-destination-post-ID="63269" data-mp-destination-post-title="U.S. &#038; World News" data-menu-title="news-footer-menu" data-menu-count="12" data-menu-index="8" id="menu-item-link-63273">U.S. &#038; World News</a></li>
<li id="menu-item-54914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54914"><a href="https://www.kdlt.com/kdlt-news-today/" data-mp-destination-post-ID="619" data-mp-destination-post-title="KDLT News Today" data-menu-title="news-footer-menu" data-menu-count="12" data-menu-index="9" id="menu-item-link-54914">KDLT News Today</a></li>
<li id="menu-item-54911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54911"><a href="https://www.kdlt.com/news/tech-tango-today/" data-mp-destination-post-ID="54902" data-mp-destination-post-title="Tech Tango Today" data-menu-title="news-footer-menu" data-menu-count="12" data-menu-index="10" id="menu-item-link-54911">Tech Tango Today</a></li>
<li id="menu-item-51673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51673"><a href="https://www.kdlt.com/news/ag-markets/" data-mp-destination-post-ID="51664" data-mp-destination-post-title="Ag Markets" data-menu-title="news-footer-menu" data-menu-count="12" data-menu-index="11" id="menu-item-link-51673">Ag Markets</a></li>
<li id="menu-item-170077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170077"><a href="https://www.kdlt.com/news/agday-minute/" data-mp-destination-post-ID="169896" data-mp-destination-post-title="AgDay Minute" data-menu-title="news-footer-menu" data-menu-count="12" data-menu-index="12" id="menu-item-link-170077">AgDay Minute</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer2">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-weather-footer-menu-container"><ul id="menu-weather-footer-menu" class="menu"><li id="menu-item-50832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50832"><a href="https://www.kdlt.com/weather-app-pages/weather-interactive-radar/" data-mp-destination-post-ID="958" data-mp-destination-post-title="Interactive Radar" data-menu-title="weather-footer-menu" data-menu-count="5" data-menu-index="1" id="menu-item-link-50832">Interactive Radar</a></li>
<li id="menu-item-51394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51394"><a href="/weather/" data-mp-destination-post-ID="51394" data-mp-destination-post-title="7-Day Forecast" data-menu-title="weather-footer-menu" data-menu-count="5" data-menu-index="2" id="menu-item-link-51394">7-Day Forecast</a></li>
<li id="menu-item-51426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51426"><a href="https://www.kdlt.com/weather/weather-blog/" data-mp-destination-post-ID="51424" data-mp-destination-post-title="Weather Blog" data-menu-title="weather-footer-menu" data-menu-count="5" data-menu-index="3" id="menu-item-link-51426">Weather Blog</a></li>
<li id="menu-item-51428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51428"><a href="/weather/severe-weather-alerts/" data-mp-destination-post-ID="51428" data-mp-destination-post-title="Weather Alerts" data-menu-title="weather-footer-menu" data-menu-count="5" data-menu-index="4" id="menu-item-link-51428">Weather Alerts</a></li>
<li id="menu-item-108598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108598"><a href="https://www.kdlt.com/weather/video-forecast/" data-mp-destination-post-ID="108596" data-mp-destination-post-title="Video Forecast" data-menu-title="weather-footer-menu" data-menu-count="5" data-menu-index="5" id="menu-item-link-108598">Video Forecast</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer3">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">Sports</h4><div class="menu-sports-footer-menu-container"><ul id="menu-sports-footer-menu" class="menu"><li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="https://www.kdlt.com/sports/kdlt-scoreboard/" data-mp-destination-post-ID="381" data-mp-destination-post-title="KDLT Scoreboard" data-menu-title="sports-footer-menu" data-menu-count="7" data-menu-index="1" id="menu-item-link-396">KDLT Scoreboard</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="https://www.kdlt.com/sports/athlete-of-the-week/" data-mp-destination-post-ID="261" data-mp-destination-post-title="Athlete of The Week" data-menu-title="sports-footer-menu" data-menu-count="7" data-menu-index="2" id="menu-item-link-393">Athlete of The Week</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://www.kdlt.com/sports/plays-of-the-week/" data-mp-destination-post-ID="383" data-mp-destination-post-title="Plays of the Week" data-menu-title="sports-footer-menu" data-menu-count="7" data-menu-index="3" id="menu-item-link-397">Plays of the Week</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="https://www.kdlt.com/sports/high-school-sports/" data-mp-destination-post-ID="391" data-mp-destination-post-title="High School Sports" data-menu-title="sports-footer-menu" data-menu-count="7" data-menu-index="4" id="menu-item-link-395">High School Sports</a></li>
<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394"><a href="https://www.kdlt.com/sports/college-sports/" data-mp-destination-post-ID="389" data-mp-destination-post-title="College Sports" data-menu-title="sports-footer-menu" data-menu-count="7" data-menu-index="5" id="menu-item-link-394">College Sports</a></li>
<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://www.kdlt.com/sports/semi-pro-sports/" data-mp-destination-post-ID="387" data-mp-destination-post-title="Semi Pro Sports" data-menu-title="sports-footer-menu" data-menu-count="7" data-menu-index="6" id="menu-item-link-398">Semi Pro Sports</a></li>
<li id="menu-item-482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482"><a href="https://www.kdlt.com/sports/football-friday/" data-mp-destination-post-ID="480" data-mp-destination-post-title="Football Friday" data-menu-title="sports-footer-menu" data-menu-count="7" data-menu-index="7" id="menu-item-link-482">Football Friday</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer4">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">Community</h4><div class="menu-community-footer-menu-container"><ul id="menu-community-footer-menu" class="menu"><li id="menu-item-50714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50714"><a href="https://www.kdlt.com/community/kdlt-cares/" data-mp-destination-post-ID="399" data-mp-destination-post-title="KDLT Cares" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="1" id="menu-item-link-50714">KDLT Cares</a></li>
<li id="menu-item-64368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64368"><a href="https://www.kdlt.com/community/someone-you-should-know/" data-mp-destination-post-ID="63006" data-mp-destination-post-title="Someone You Should Know" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="2" id="menu-item-link-64368">Someone You Should Know</a></li>
<li id="menu-item-123106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123106"><a href="https://www.kdlt.com/kdlt-news-today/school-zone/" data-mp-destination-post-ID="122938" data-mp-destination-post-title="School Zone" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="3" id="menu-item-link-123106">School Zone</a></li>
<li id="menu-item-106887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106887"><a href="https://www.kdlt.com/kdlt-news-today/90-second-tips-for-life/" data-mp-destination-post-ID="106128" data-mp-destination-post-title=":90 Second Tips for Life" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="4" id="menu-item-link-106887">:90 Second Tips for Life</a></li>
<li id="menu-item-106023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106023"><a href="https://www.kdlt.com/community/out-and-about/" data-mp-destination-post-ID="106020" data-mp-destination-post-title="Out and About" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="5" id="menu-item-link-106023">Out and About</a></li>
<li id="menu-item-106036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106036"><a href="https://www.kdlt.com/community/wired-wednesday/" data-mp-destination-post-ID="106032" data-mp-destination-post-title="Wired Wednesday" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="6" id="menu-item-link-106036">Wired Wednesday</a></li>
<li id="menu-item-170745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170745"><a href="https://www.kdlt.com/news/agday-minute/" data-mp-destination-post-ID="169896" data-mp-destination-post-title="AgDay Minute" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="7" id="menu-item-link-170745">AgDay Minute</a></li>
<li id="menu-item-106019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106019"><a href="https://www.kdlt.com/community/small-business-spotlight/" data-mp-destination-post-ID="106012" data-mp-destination-post-title="Small Business Spotlight" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="8" id="menu-item-link-106019">Small Business Spotlight</a></li>
<li id="menu-item-50716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50716"><a href="https://www.kdlt.com/contests/" data-mp-destination-post-ID="499" data-mp-destination-post-title="KDLT Contests" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="9" id="menu-item-link-50716">KDLT Contests</a></li>
<li id="menu-item-50715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50715"><a href="https://www.kdlt.com/community/job-board/" data-mp-destination-post-ID="401" data-mp-destination-post-title="Job Board" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="10" id="menu-item-link-50715">Job Board</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="/events/" data-mp-destination-post-ID="201" data-mp-destination-post-title="Community Calendar" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="11" id="menu-item-link-201">Community Calendar</a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63067"><a href="https://www.kdlt.com/sports/athlete-of-the-week/" data-mp-destination-post-ID="261" data-mp-destination-post-title="Athlete of The Week" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="12" id="menu-item-link-63067">Athlete of The Week</a></li>
<li id="menu-item-50719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50719"><a href="https://www.kdlt.com/coupons/" data-mp-destination-post-ID="50717" data-mp-destination-post-title="Coupons" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="13" id="menu-item-link-50719">Coupons</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://www.moneytalksnews.com/" data-mp-destination-post-ID="205" data-mp-destination-post-title="Money Talks" data-menu-title="community-footer-menu" data-menu-count="14" data-menu-index="14" id="menu-item-link-205">Money Talks</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer5">
									<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">About Us</h4><div class="menu-about-us-footer-menu-container"><ul id="menu-about-us-footer-menu" class="menu"><li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="/about-us/" data-mp-destination-post-ID="207" data-mp-destination-post-title="About Us" data-menu-title="about-us-footer-menu" data-menu-count="12" data-menu-index="1" id="menu-item-link-207">About Us</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="/about-us/news-tips/" data-mp-destination-post-ID="208" data-mp-destination-post-title="News Tips" data-menu-title="about-us-footer-menu" data-menu-count="12" data-menu-index="2" id="menu-item-link-208">News Tips</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="/about-us/meet-the-kdlt-team/" data-mp-destination-post-ID="209" data-mp-destination-post-title="Meet The KDLT Team" data-menu-title="about-us-footer-menu" data-menu-count="12" data-menu-index="3" id="menu-item-link-209">Meet The KDLT Team</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="/about-us/contact-us/" data-mp-destination-post-ID="210" data-mp-destination-post-title="Contact Us" data-menu-title="about-us-footer-menu" data-menu-count="12" data-menu-index="4" id="menu-item-link-210">Contact Us</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/about-us/advertise/" data-mp-destination-post-ID="211" data-mp-destination-post-title="Advertise" data-menu-title="about-us-footer-menu" data-menu-count="12" data-menu-index="5" id="menu-item-link-211">Advertise</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/about-us/video-dub-request/" data-mp-destination-post-ID="213" data-mp-destination-post-title="Video Dub Request" data-menu-title="about-us-footer-menu" data-menu-count="12" data-menu-index="6" id="menu-item-link-213">Video Dub Request</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://stations.fcc.gov/station-profile/kdlt-tv" data-mp-destination-post-ID="214" data-mp-destination-post-title="EEO" data-menu-title="about-us-footer-menu" data-menu-count="12" data-menu-index="7" id="menu-item-link-214">EEO</a></li>
<li id="menu-item-51171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51171"><a href="https://publicfiles.fcc.gov/tv-profile/kdlt-tv" data-mp-destination-post-ID="51171" data-mp-destination-post-title="Public File" data-menu-title="about-us-footer-menu" data-menu-count="12" data-menu-index="8" id="menu-item-link-51171">Public File</a></li>
<li id="menu-item-82164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82164"><a href="https://publicfiles.fcc.gov/tv-profile/kdlt-tv/programs-list/" data-mp-destination-post-ID="82164" data-mp-destination-post-title="Children&#8217;s Programming Report" data-menu-title="about-us-footer-menu" data-menu-count="12" data-menu-index="9" id="menu-item-link-82164">Children&#8217;s Programming Report</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="/about-us/kdlt-careers/" data-mp-destination-post-ID="215" data-mp-destination-post-title="KDLT Careers" data-menu-title="about-us-footer-menu" data-menu-count="12" data-menu-index="10" id="menu-item-link-215">KDLT Careers</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="/about-us/coverage-map/" data-mp-destination-post-ID="216" data-mp-destination-post-title="Coverage Map" data-menu-title="about-us-footer-menu" data-menu-count="12" data-menu-index="11" id="menu-item-link-216">Coverage Map</a></li>
<li id="menu-item-54922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54922"><a href="http://kdlt.antennatv.tv/" data-mp-destination-post-ID="54922" data-mp-destination-post-title="Antenna TV" data-menu-title="about-us-footer-menu" data-menu-count="12" data-menu-index="12" id="menu-item-link-54922">Antenna TV</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer6">
									<div id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widgettitle">Schedule</h4><div class="menu-schedule-footer-menu-container"><ul id="menu-schedule-footer-menu" class="menu"><li id="menu-item-54920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54920"><a href="https://www.kdlt.com/schedule/" data-mp-destination-post-ID="237" data-mp-destination-post-title="Schedule" data-menu-title="schedule-footer-menu" data-menu-count="3" data-menu-index="1" id="menu-item-link-54920">What&#8217;s On KDLT</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="http://www.nbc.com/" data-mp-destination-post-ID="224" data-mp-destination-post-title="NBC" data-menu-title="schedule-footer-menu" data-menu-count="3" data-menu-index="2" id="menu-item-link-224">NBC</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="http://kdlt.antennatv.tv/" data-mp-destination-post-ID="226" data-mp-destination-post-title="Antenna TV" data-menu-title="schedule-footer-menu" data-menu-count="3" data-menu-index="3" id="menu-item-link-226">Antenna TV</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2019 KDLT.</p>
					</div>
				</div>


								<div class="powered-by-container">
					<a href="http://www.gtxcel.com/" target="_blank"><img class="powered-by" src="https://www.kdlt.com/wp-content/themes/gtxcel/library/images/poweredby.png" alt="Powered by GTxcel"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-4804501-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '177881');  // Post ID
				ga('set', 'dimension2', 'Sourcing Specialist');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-71', 'auto', {'name': 'gtxcelTracker'}); //GTxcel GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '177881');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Sourcing Specialist');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><link rel='stylesheet' id='js_composer_front-css'  href='https://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://www.kdlt.com/wp-content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.kdlt.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 28px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.kdlt.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.kdlt.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.kdlt.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.kdlt.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.kdlt.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='vc_tta_style-css'  href='https://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/css/js_composer_tta.min.css?ver=5.4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kdlt.com/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var trackingConf = {"categories":"[\"Human Resources\"]","author":"[\"KDLT TV\"]","post_id":"177881","post id":"177881","type":"article view","page_type":"single","is_webview":"false","title":"Sourcing Specialist"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/plugins/gtx-mixpanel/js/mixpanel-track.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.kdlt.com/wp-content/mu-plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=5.4.5'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>				<script>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</script>
					
		<script type="text/javascript" src="https://webwidgets.wsi.com/wxwidget.loader.js?cid=228241097"></script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
